Search found 8 matches

by LorenzoM
Fri Nov 23, 2018 4:00 pm
Forum: Graphics, Figures & Tables
Topic: Problems with wrapfig package
Replies: 8
Views: 1768

Problems with wrapfig package

I tried it but still it's not working...
by LorenzoM
Thu Nov 22, 2018 3:26 pm
Forum: Graphics, Figures & Tables
Topic: Problems with wrapfig package
Replies: 8
Views: 1768

Problems with wrapfig package

Ok here it is: documentclass{book} \usepackage[utf8]{inputenc} \usepackage[LGR,T1]{fontenc} \usepackage[english,hebrew,greek.ancient,italian]{babel} \usepackage{epigraph} \usepackage{multicol} \usepackage{cjhebrew} \usepackage{oldgerm} \usepackage{txfonts} \usepackage{caption} \usepackage{graphicx} ...
by LorenzoM
Wed Nov 21, 2018 9:15 pm
Forum: Graphics, Figures & Tables
Topic: Problems with wrapfig package
Replies: 8
Views: 1768

Problems with wrapfig package

But the error message doesn't show up if I don't use the wrapfigure environment and the compiling goes on smoothly...
Thank you for your attention :D
by LorenzoM
Wed Nov 21, 2018 8:13 pm
Forum: Graphics, Figures & Tables
Topic: Problems with wrapfig package
Replies: 8
Views: 1768

Problems with wrapfig package

Ok I'm copying the .log file here below: This is pdfTeX, Version 3.14159265-2.6-1.40.18 (TeX Live 2017) (preloaded format=pdflatex 2018.3.2) 21 NOV 2018 19:11 entering extended mode restricted \write18 enabled. file:line:error style messages enabled. %&-line parsing enabled. **&q...
by LorenzoM
Wed Nov 21, 2018 7:38 pm
Forum: Graphics, Figures & Tables
Topic: Problems with wrapfig package
Replies: 8
Views: 1768

Problems with wrapfig package

Hello everyone! So I was writing a document with LaTeX and decided to add an image. In order to get it wrap around my text, I added the package wrapfig, and created the environment as follows: \begin{wrapfigure}{r}{0.5\textwidth} \vspace{-20pt} \begin{center} \includegraphics[width=0.48\textwidth]{a...
by LorenzoM
Fri Mar 02, 2018 1:20 am
Forum: Fonts & Character Sets
Topic: Accents not showing even with UTF8
Replies: 4
Views: 4424

Accents not showing even with UTF8

Hi, I dunno how to post it here...
I can post pictures of it tho

Image
Image

Just for the sake of clarity, you, too, are using TexShop, right?
Anyways, thank you.
by LorenzoM
Thu Mar 01, 2018 8:13 pm
Forum: Fonts & Character Sets
Topic: Accents not showing even with UTF8
Replies: 4
Views: 4424

Accents not showing even with UTF8

Hello! As I am Italian, I gotta write using some accented letters (è, à, ì, etc.). However, I can't figure out why they do not come out after I compile the file. I have downloaded MacTeX as I have a MacBook (can't remember the precise name, guess it's a MacBook Air), and I use TexShop for writing th...
by LorenzoM
Thu Mar 01, 2018 8:06 pm
Forum: New Members
Topic: Hello!
Replies: 1
Views: 2115

Hello!

Hello,
my name is Lorenzo and I'm new to LaTeX (as I have downloaded yesterday at 01.00 am). I will sure be glad to share with you my experience (and difficulties! :shock: ) with it!

Go to advanced search