Search found 20 matches

by U-Jean
Mon Nov 30, 2009 10:41 pm
Forum: General
Topic: TeXnicCenter 2.0 alpha own text module saving problem
Replies: 1
Views: 812

Re: TeXnicCenter 2.0 alpha own text module saving problem

This issue has already been reported on the bugtracker
by U-Jean
Wed Nov 25, 2009 6:31 pm
Forum: General
Topic: TeXnicCenter "cannot execute the command" Topic is solved
Replies: 23
Views: 59920

Re: TeXnicCenter "cannot execute the command" Topic is solved

Does the PDF build when you build it without opening a viewer (F7)? If it does not, then look in the buildwindow for errors and warnings. This will help you identify the source of your problem. The best answer concerning all AdobeReader related errors is just not to use it. It is buggy and bloated. ...
by U-Jean
Tue Nov 24, 2009 9:45 pm
Forum: General
Topic: DATA RECOVERY!
Replies: 7
Views: 1975

Re: DATA RECOVERY!

Nothing you wrote makes any sense. "No pdf output produced" is not from texniccenter but from pdftex, and has absolutely NOTHING to do with texniccenter, restarting Texniccenter could not have had any effect on it whatsoever. What I can imagine is that the texfiles were locked by another a...
by U-Jean
Mon Nov 23, 2009 4:40 pm
Forum: General
Topic: TeXnicCenter Portable?
Replies: 9
Views: 6831

Re: TeXnicCenter Portable?

I don't believe that this is the dev's priority right now.
It'll probably be implemented when version 2 is nearing its beta stage.
by U-Jean
Wed Nov 18, 2009 4:17 pm
Forum: General
Topic: Problem with Miktex 2.8
Replies: 3
Views: 2396

Re: Problem with Miktex 2.8

Problem is probably related to a bad install. Uninstall miktex and reinstall it again. I have no problems whatsoever with miktex/texniccenter (1/2alpha) on a x64 system. Another solution could be that Miktex 2.8 offers two different settings, for user and for admin. Use the admin settings to allow o...
by U-Jean
Tue Nov 17, 2009 8:53 pm
Forum: General
Topic: Viewing PDF on page I'm working on
Replies: 3
Views: 1095

Re: Viewing PDF on page I'm working on

Or use pdf xchange. It always remembers the last position and opens the file at the exact same spot
by U-Jean
Fri Nov 13, 2009 9:26 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 36067

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Cannot confirm, Build 1064 runs fine on Win7 x64 and WinXP-SP3
by U-Jean
Wed Nov 11, 2009 1:12 am
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 36067

Re: TeXnicCenter 2.0 Alpha 1 - Issues

The "Writing Subversion Build Number"-Error is because your apparently did not use the TortoiseSVN's "SVN Update" function to get the source For the other errors: It appears that you have used the debug and/or the release profile: but you have to choose either the UNICODE debug o...
by U-Jean
Wed Nov 04, 2009 9:55 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 36067

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Is it possible in the alpha to rerun the structure-parser again without restarting the whole application?
The reason I'm asking is that I would like to refresh the references after adding another article to the .bib file externally.
by U-Jean
Sat Oct 31, 2009 3:46 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 36067

Re: TeXnicCenter 2.0 Alpha 1 - Issues

And a new Issue: MSXML related it was introduced with the x64 fixes in build 1059 Build Config: Unicode Release (win32) When i try to export or import output profiles, I get the following error: "It is an error to mix objects from different versions of msxml" Progid: msxml6.dll Works fine ...

Go to advanced search