LaTeX forum ⇒ MiKTeX and proTeXttexify.exe: Invalid control sequence

Information and discussion about MikTeX distribution for Windows and the related proTeXt: Installing, updating, configuring
Jack Aubrey
Posts: 1
Joined: Thu Nov 27, 2014 1:42 pm

texify.exe: Invalid control sequence

Postby Jack Aubrey » Thu Nov 27, 2014 1:53 pm


My users are complaining of the above error when trying to compile documents, that is, “texify.exe: Invalid control sequence”. This happens on all the different compilation options (pdftex, pdflatex etc) with the only difference being it will say "miktex-pdftex.exe: invalid control sequence" or similar depending on the option chosen.

The environment is based on Windows Server 2008R2 remote desktops; there are user restrictions in place, so the users do not have full Administrative privileges - this can't change though. Our user claim this used to work, so I'm assuming an MS patch broke this functionality at some point. I've tried granting users full access to the directory that the program is installed to, and I've tried this - with no effect.

Any help will be most appreciated,



User avatar
Stefan Kottwitz
Site Admin
Posts: 9609
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Mon Feb 23, 2015 3:07 pm

Hi Jack,

welcome to the forum!

Well, it's a bit late for an answer, I guess you solved it a long time ago. I assume nobody answered because it's just a few amount of information. Next time perhaps post the .log file, as attachment, or a Infominimal working example.

"Invalid control sequence" is actually a TeX/LaTeX error, so the cause would be in the source code. It could be a typing error, or a missing package. A look at the source code would tell it to us.

Stefan admin

Return to “MiKTeX and proTeXt”

Who is online

Users browsing this forum: No registered users and 2 guests