LaTeX forum ⇒ MiKTeX and proTeXtError: Must compile with LuaLaTeX 0.95+

Information and discussion about MikTeX distribution for Windows and the related proTeXt: Installing, updating, configuring
jonathan
Posts: 2
Joined: Wed Jun 15, 2022 3:45 pm

Error: Must compile with LuaLaTeX 0.95+

Postby jonathan » Wed Jun 15, 2022 5:53 pm

I'm trying to compile a latex file to PDF which I successfully compiled 3 years ago with MikTex 2.9.6236 and Texmaker 5.0.3 for Windows.
Now, on a new Windows 10, I installed MikTex 22.3 x64 and Texmaker 5.1.3; and when I try to build the exact same file, I get the error

Error: Must compile with LuaLaTeX 0.95+

This is perplexing.
The current version of Lualatex is 1.15.
0.95 was released in 2016.

How can I tell which version of LuaLatex my miktex has?
Going to "Packages", I see there is no package lualatex.
Packages luatexbase v 1.3 and luatex85 v1.4 are installed.

Recommended reading 2021:

LaTeXguide.org • LaTeX-Cookbook.net
LaTeX Beginner's Guide LaTeX Cookbook

Return to “MiKTeX and proTeXt”

Who is online

Users browsing this forum: No registered users and 4 guests