LaTeX forum ⇒ Curricula Vitae / RésumésBlank line when no rSubsection is used Topic is solved

ModernCV, Friggeri, Plasmati, Classicthesis-CV, and more
templateuser
Posts: 679
Joined: Tue Mar 03, 2015 4:01 pm

Blank line when no rSubsection is used

Postby templateuser » Mon Mar 16, 2015 1:06 pm

This template is very nice looking and I love it a lot. Sometimes, I would like not to specify a subsection under a certain section. In this case, there would be a blank line in the place of the subsection. It would be good if you can remove this blank line. Thanks!

acrophoenix

Tags:

User avatar
Vel
Site Moderator
Posts: 456
Joined: Fri Jun 29, 2012 1:20 am

Postby Vel » Mon Mar 16, 2015 1:07 pm

Hi,

Could you please provide an example of the code you're using? When I put the following there isn't a gap line so I'm not sure what you mean:

  1. \begin{rSection}{Experience}
  2. testing
  3.  
  4. more text
  5. \begin{rSubsection}{ACME, Inc}{October 2010 - Present}{Web Developer}{Palo Alto, CA}


Cheers,
Vel
Founder and administrator of LaTeXTemplates.com and LaTeXTypesetting.com

templateuser
Posts: 679
Joined: Tue Mar 03, 2015 4:01 pm

Postby templateuser » Mon Mar 16, 2015 1:07 pm

Sorry about that, I mean start the text with "\item" would cause that, and there is no "\dot" before the item. Thanks!

User avatar
Vel
Site Moderator
Posts: 456
Joined: Fri Jun 29, 2012 1:20 am

Postby Vel » Mon Mar 16, 2015 1:07 pm

Hi,

Ah, I see. If you want to just have \item's then do it like this:

  1. \vspace{-10pt}
  2. \begin{rSubsection}{}{}{}{}
  3. \item Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec a diam lectus.
  4. \end{rSubsection}


Cheers,
Vel
Founder and administrator of LaTeXTemplates.com and LaTeXTypesetting.com

templateuser
Posts: 679
Joined: Tue Mar 03, 2015 4:01 pm

Postby templateuser » Mon Mar 16, 2015 1:07 pm

Nice, thank you!


Return to “Curricula Vitae / Résumés”

Who is online

Users browsing this forum: No registered users and 2 guests