LaTeX forum ⇒ Presentations and PostersPackage - polish Topic is solved

Beamer, Powerdot and KOMA-Script presentations, Conference posters (a0poster, baposter, tikzposter)
RXN
Posts: 6
Joined: Fri Aug 26, 2016 10:03 am

Package - polish

Postby RXN » Fri Aug 26, 2016 10:06 am

Hello,
I was trying to add the package to work with this poster with polish language symbols
But it still shows an error
What can I do?

Thanks in advance :)

Tags:

User avatar
Stefan Kottwitz
Site Admin
Posts: 8883
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Fri Aug 26, 2016 12:08 pm

Hi RXN,

welcome to the forum!

You could tell us


Just knowing there's "an error" doesn't really contain information. ;-)

Stefan
Site admin

RXN
Posts: 6
Joined: Fri Aug 26, 2016 10:03 am

Postby RXN » Fri Aug 26, 2016 11:44 pm

Thanks :)

Well it's hard to say cause I tried "overleaf"
and I added
\usepackage[english,polish]{babel}

but it doesn't change anything :/

So Instead of polish letters I still have some symbols

User avatar
Stefan Kottwitz
Site Admin
Posts: 8883
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Sat Aug 27, 2016 12:18 am

Well, show us your code! :)
I think it's probably an issue of font encoding or input character encoding.

Stefan
Site admin

User avatar
Johannes_B
Site Moderator
Posts: 3763
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Sat Aug 27, 2016 9:48 am

Welcome,

telling us which template you are using would also help. You are talking about this poster, but the forum is about all the posters provided on latextemplates.com. We don't know (yet) which template you are using.
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.

RXN
Posts: 6
Joined: Fri Aug 26, 2016 10:03 am

Postby RXN » Mon Aug 29, 2016 12:55 pm

Thanks :)

Well I just checked - the Jacobs Landscape Poster

And to the preable I added
\usepackage[english,polish]{babel}
\usepackage{polski}
Last edited by RXN on Wed Aug 31, 2016 1:57 am, edited 1 time in total.

RXN
Posts: 6
Joined: Fri Aug 26, 2016 10:03 am

Postby RXN » Mon Aug 29, 2016 10:45 pm

Or just let me know please, what should I add do use polish symbols :)

rais
Posts: 158
Joined: Sun Nov 16, 2014 8:51 pm

Postby rais » Tue Aug 30, 2016 12:42 pm

Hi,
first thing I'd add is
  1. \usepackage[utf8]{inputenc}
  2. \usepackage[T1]{fontenc}

Check with overleaf though, if they're using UTF8 or something else for their input encoding (i.e., the encoding the .tex file gets saved under).
I've read somewhere somewhen, that in combination with Polish, Cork encoding should be used. I forgot the particulars about that, though---it might (no longer) be necessary.

Secondly, I'd skip loading the polski-package. Seems to me that babel with Polish as main language should already do its job.

Should that not help, try something smaller first, like a standard article class, inputenc, (fontenc,) and babel packages---and just a little bit of Polish text; perhaps then you can pinpoint more closely what it is that's actually wrong.;)

I don't speak Polish, though.

KR
Rainer

RXN
Posts: 6
Joined: Fri Aug 26, 2016 10:03 am

Postby RXN » Wed Aug 31, 2016 1:15 am

Awesome :D thanks :D

One more thing... I added .jpg file and it still says it can't see it
I used Add files menu
Should I add it somewhere else?

rais
Posts: 158
Joined: Sun Nov 16, 2014 8:51 pm

Postby rais » Wed Aug 31, 2016 3:56 pm

RXN wrote:One more thing... I added .jpg file and it still says it can't see it
I used Add files menu
Should I add it somewhere else?

it would be better, if you started a new thread for a new question, otherwise this thread might get out of hand---in this case, Graphics, Figures & Tables sounds like a good place for this new question.

However, you need to put \includegraphics[<options>]{<graphicsfile>} in your document, where this graphics should appear, provided, graphicx package is loaded.

Come to think of it, refrain from using Polish characters in the file name; not even space is a good idea (most shells separate arguments with space); I usually stick to A--Z, a--z, and hyphen (-).
(I don't need a period (.), because I let LaTeX decide, which file to load if more than one is present with different extensions)

KR
Rainer


Return to “Presentations and Posters”

Who is online

Users browsing this forum: No registered users and 1 guest