LaTeX forum ⇒ Theses, Books, Title pagesgeneral problem with the template

Classicthesis, Bachelor and Master thesis, PhD, Doctoral degree
thilo
Posts: 1
Joined: Wed Jan 24, 2018 7:19 pm

general problem with the template

Postby thilo » Wed Jan 24, 2018 7:27 pm

Hi all,

I've gone through a few pages but couldn't find a solution to this so I thought I'd ask directly.
I don't change anything in the Masters-Doctoral-Thesis-Template but always appears the error

"Package biblatex Error: Outdated 'babel' package. \begin{document}"


What should I do to solve this problem?

Tags:

User avatar
Stefan Kottwitz
Site Admin
Posts: 8792
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Wed Jan 24, 2018 9:15 pm

Hello Thilo,

welcome to the forum!

The error message is clear, you need to update your LaTeX installation. TeX Live 2017 and MiKTeX 2.9 (since some time) are the recent versions, and babel is a fundamental part for language support. If you don't need biblatex for a bibliography yet, you could remove it from the template.

Stefan
Site admin


Return to “Theses, Books, Title pages”

Who is online

Users browsing this forum: No registered users and 3 guests