LaTeX forum ⇒ Viewers for PDF, PS, and DVIDVI view not updating

Information and discussion about output viewers related to LaTeX (e.g. Adobe Reader, Ghostview, YAP, ...)
ruchir_iit
Posts: 13
Joined: Tue Apr 21, 2009 9:14 am

DVI view not updating

Postby ruchir_iit » Mon Jan 11, 2010 5:03 am

Hi,

I am using Texnic CEnter and Miktex 2.8 The DVI viewer is yap.exe. When I compile my tex document, the dvi view is not updating. Also, the output message shows 0 errors; 0 warnings; 0 bad-boxes;0 pages. Although the output wondow shows warnings.

I am attaching the log file with this message. However, the log file is not showing all the message. Can anyone help me out of this problem?

Regards,
Ruchir
Attachments
article.log
Log file attached
(4.91 KiB) Downloaded 135 times
Last edited by ruchir_iit on Tue Jan 12, 2010 9:52 am, edited 1 time in total.

User avatar
gmedina
Posts: 2313
Joined: Wed Jul 11, 2007 11:45 pm

Postby gmedina » Mon Jan 11, 2010 5:18 am

Hi,

ruchir_iit wrote:Hi,
... Although the output wondow shows warnings...


Can you please tell us what kind of warnings? In fact, it would be helpful if you post here (as an attachment) the actual problematic .tex file.
1,1,2,3,5,8,13,21,34,55,89,144,233,...

ruchir_iit
Posts: 13
Joined: Tue Apr 21, 2009 9:14 am

Postby ruchir_iit » Mon Jan 11, 2010 9:14 am

Hi,

The warnings are only about references. An example of the warning is:

Warning--empty year in huangvector

There are no other warnings.

ruchir_iit
Posts: 13
Joined: Tue Apr 21, 2009 9:14 am

Postby ruchir_iit » Tue Jan 12, 2010 9:49 am

Hi all,

I got my problem solved by the help of one of the message in the General forum.

Please have a look at this:

http://www.miktex.org/2.8/issues

Ruchir


Return to “Viewers for PDF, PS, and DVI”

Who is online

Users browsing this forum: No registered users and 4 guests