LaTeX forum ⇒ Viewers for PDF, PS, and DVIAcrobat Reader forgets everything

Information and discussion about output viewers related to LaTeX (e.g. Adobe Reader, Ghostview, YAP, ...)
derhenna
Posts: 3
Joined: Wed Jul 15, 2009 5:53 pm

Re: Acrobat Reader forgets everything

Postby derhenna » Fri Jul 17, 2009 11:45 am

Ok, without having done anything more, now it works, almost.

I am writting a paper and to keep things nice and tidy, I am using commands like
\section{Introduction\label{sec:introducion}}
\input{main/introduction}

which appears in my MyPaper.tex
the introduction.tex of course lies in ./main/ , and its content is being shown within the pdf. but when the last change was done within this introduction.tex, pressing F5 executes SumatraPDF, but Sumatra announces in an upper left box:

Unknown source file (introduction.tex)

Has anyone a solution for that?
THX,
Hendrik

emanuel
Posts: 1
Joined: Sun Jul 26, 2009 7:12 pm

Postby emanuel » Sun Jul 26, 2009 7:16 pm

Here is a great solution which worked for me using Acrobat Reader, I found this at:
http://article.gmane.org/gmane.editors.winedt/3575

> > This is from WinEdt's Help (Index| Acrobat):
> >
> > HINT: If you are using Adobe Reader 7 you should make sure to
> > disable (if it's not disabled already) the option "Show
> > documents in taskbar" in the Reader's Edit -> Preferences |
> > General Dialog. With this option enabled, the Reader does not
> > focus properly when launched from external applications (and
> > acts oddly even when left to its own devices)...
> >
> > In Adobe Reader 8 the corresponding option is in the Documents
> > section of its Preferences. It is called: Show each document in
> > its own Window. When enabled the Go Back functionality does not
> > work after a pdf file is recompiled.
> >
> > etc...
> >
> > Check the command Go Back in Acrobat's View| Go TO Menu. If it
> > is disabled (after a compilation) the above applies and WinEdt
> > cannot restore the previous position (neither could you do it
> > manually). Disable the relevant Acrobat option, restart
> > Acrobat, and hope for the best (this are really Adobe not
> > WinEdt issues). OK?
> >

In short, for Acrobat 8, make sure that in Edit -> Preferences -> Document, that:
A. "Show each document in its own window" is DISABLED (requires restart) AND
B. "Restore last view settings when reopening documents" is ENABLED.

Good luck,
Emanuel.


Return to “Viewers for PDF, PS, and DVI”

Who is online

Users browsing this forum: No registered users and 1 guest