LaTeX forum ⇒ BibTeX, biblatex and biber\cite does not work with revtex 4.1?

Information and discussion about BiBTeX - the bibliography tool for LaTeX documents.
SpencerJD
Posts: 1
Joined: Tue Dec 29, 2015 11:51 pm

\cite does not work with revtex 4.1?

Postby SpencerJD » Wed Dec 30, 2015 12:19 am

Hi,
I'm very new to LaTeX and I have a report due very soon that requires me to use RevTeX and BibTeX. The document class was initially set to {article}, I inluded the package {cite} and I followed instructions on how to use BibTeX (which was very very simple). BibTeX worked perfectly fine and I was so pleased with myself (being a complete newbie). I then changed the document class to {revtex4-1} and BibTeX stopped working.

The main error when compiling my tex document was that the {cite} package wasn't available with RevTeX 4.1, so I put a % in front of it. BibTeX still was not working. I decided to try the next best thing, which was to use the \bibitem command and handwrite the bibliography myself (which isn't the same as BibTeX, I know :oops: ). That didn't work either.

After a lot of dabbling and experimenting and researching, I have come to the conclusion that the command \cite will not work at all. My report is due in very soon, and I'm not familiar with the LaTeX jargon, so could someone simply give me advice or ideas on how to fix this (such as packages etc}? Thank you

Extra info:
    I am using MikTeX/TeXworks on windows
    My first line of my document:
\documentclass[prl,aps,twocolumn,a4paper]{revtex4-1}

Tags:

User avatar
Johannes_B
Site Moderator
Posts: 3832
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Sat Jan 02, 2016 11:27 am

Can you show us a minimal working example of what exactly isn't working?
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.


Return to “BibTeX, biblatex and biber”

Who is online

Users browsing this forum: No registered users and 2 guests