LaTeX forum ⇒ GeneralGlossary not appearing Topic is solved

LaTeX specific issues not fitting into one of the other forums of this category.
User avatar
Stefan Kottwitz
Site Admin
Posts: 9406
Joined: Mon Mar 10, 2008 9:44 pm

Glossary not appearing

Postby Stefan Kottwitz » Tue Mar 26, 2019 12:40 am

LaTeX editors often support running the indexing program implicitly, automatically.

Stefan
Site admin

rais
Posts: 209
Joined: Sun Nov 16, 2014 8:51 pm

Postby rais » Wed Mar 27, 2019 8:34 pm

sounds like glossaries' automake option should do, what the OP is after.

User avatar
Stefan Kottwitz
Site Admin
Posts: 9406
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Thu Mar 28, 2019 4:35 pm

Thanks Rainer!

That would look like \usepackage[automake]{glossaries}, Cham.

Stefan
Site admin

User avatar
Cham
Posts: 901
Joined: Sat Apr 02, 2011 4:06 pm

Postby Cham » Sun Mar 31, 2019 3:52 pm

Wow! Thanks a lot, now it's working great! 8-)

A simple option could change everything. But then, why is that option not on by default? What's the point in having this turned off?


Return to “General”

Who is online

Users browsing this forum: Baidu [Spider] and 5 guests