LaTeX forum ⇒ Generalcompile references of latex

LaTeX specific issues not fitting into one of the other forums of this category.
juan21
Posts: 11
Joined: Thu Dec 03, 2015 12:20 am

compile references of latex

Postby juan21 » Sun Nov 20, 2016 11:53 pm

Good afternoon, I send this message since I have problems to compile bibliographical references in Latex. I know that I have to compile them twice for the dates to come out, but the second compilation, while compiling, I get this at the end:

[30], [31], [32], [33]

With the cursor in [33], and does not advance the compilation. Before that I get pure \ overfull and \ underfull. I do not know what to do, can you give me some idea? Thank you very much in advance.

Tags:

User avatar
Stefan Kottwitz
Site Admin
Posts: 9452
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Mon Nov 21, 2016 1:06 am

Hi Juan,

can you post the .log file and the .blg file? They are produced during compiling and in the document folder.

Stefan
Site admin

juan21
Posts: 11
Joined: Thu Dec 03, 2015 12:20 am

Postby juan21 » Wed Nov 23, 2016 12:45 am

Stefan Kottwitz wrote:Hi Juan,

can you post the .log file and the .blg file? They are produced during compiling and in the document folder.

Stefan



Good night Stefan,

My document is a thesis and there are several files. The files. Log compile them but they have no information (0 kb), Latex does not compile the .blg files.

Juan

User avatar
Stefan Kottwitz
Site Admin
Posts: 9452
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Wed Nov 23, 2016 1:01 am

Hi Juan!

So, can you post the file with the extension .log? That is always generated. And, if existing, the file with the extension .blg.

Stefan
Site admin

juan21
Posts: 11
Joined: Thu Dec 03, 2015 12:20 am

Postby juan21 » Wed Nov 23, 2016 1:42 am

Good night Stefan, here are the .log files.

User avatar
Stefan Kottwitz
Site Admin
Posts: 9452
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Wed Nov 23, 2016 9:59 pm

Hi Juan,

it seems you forgot to add the attachments to the post.
The attachment tab / link / button is below the text edit field when writing.

Stefan
Site admin

juan21
Posts: 11
Joined: Thu Dec 03, 2015 12:20 am

Postby juan21 » Thu Nov 24, 2016 3:42 am

Good night, Stefan.
I have problems to attach the files, the page says that the files are empty and therefore can not be attached

User avatar
Stefan Kottwitz
Site Admin
Posts: 9452
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Thu Nov 24, 2016 11:46 am

Can you open the files on your PC? Are they empty?

I need to know some specific information to be able to help. Actual code, such as a Infominimal working example, error messages, log files, screenshots if necessary.

Stefan
Site admin

juan21
Posts: 11
Joined: Thu Dec 03, 2015 12:20 am

Postby juan21 » Fri Nov 25, 2016 3:51 am

There are the error messages
Attachments
error.txt
(9.21 KiB) Downloaded 162 times


Return to “General”

Who is online

Users browsing this forum: MSN [Bot] and 6 guests