LaTeX forum ⇒ GeneralFailed to find file "C:\ ....; perhaps it has been deleted Topic is solved

LaTeX specific issues not fitting into one of the other forums of this category.
Posts: 1
Joined: Wed Jun 11, 2014 7:15 pm

Failed to find file "C:\ ....; perhaps it has been deleted

Postby sama6a » Wed Jun 11, 2014 7:22 pm

Dear all,

I am new to LateX and to this community so pardon me if I am posting in the wrong place.

I just wrote a simple file
  1. \documentclass{article}
  2. \usepackage{amsmath}
  3. \begin{document}
  4. \title{MY first Latex trial}
  5. \maketitle
  7. \begin{equation}
  8. x = y + z
  9. \end{equation}
  10. \end{document}

when I hit compile nothing happens, when I hit build and view, I got the msg I wrote in the title (Failed to find file C:\.... .pdf) perhaps it has been deleted.

I searched the mentioned file and found that the file extention is tex not pdf.

I checked my options (options>Configure TeXStudio> Build) and it is set on PdfLatex as the main compiler

I don't know what is wrong, your help is highly appreciated

Regards, Sama6a
Last edited by cgnieder on Tue Jun 17, 2014 12:20 pm, edited 1 time in total.
Reason: added code markup


Posts: 643
Joined: Tue Mar 25, 2008 5:02 pm

Postby kaiserkarl13 » Thu Jun 12, 2014 7:45 am

Try running pdflatex directly on the .tex file. Your example worked for me.

If it works with that, then you have a problem with TeXstudio or whatever other program you're using as a front-end. I don't have much help for you there, as I typically avoid such front end for this exact reason (they obscure problems).

Posts: 1
Joined: Thu Jun 12, 2014 7:55 am

Postby kaveman909 » Thu Jun 12, 2014 8:05 am

I ran into this, and found it frustrating that no one could provide the simple answer, which was my problem: I hadn't installed a LaTeX backend, which is required to Compile, View, etc.

To check if this is the problem, go to Options - Configure TeXstudio...
Under "Commands", see if most of the entries are <unknown>. If that's the case, you need to install something like miktex (see below).

On Windows, go to, download and run the installer. Once that's done, re-launch TeXstudio. Check back in the above referenced "Commands" window, and you should see the majority of them populated. Now you can do everything.

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests