LaTeX forum ⇒ GeneralTeX Capacity exceeded by only including Package

LaTeX specific issues not fitting into one of the other forums of this category.
Zelos
Posts: 4
Joined: Tue Nov 19, 2013 12:32 pm

TeX Capacity exceeded by only including Package

Postby Zelos » Tue Nov 19, 2013 12:36 pm

Hello,

I'm fairly new to LaTeX but I am learning it quickly. I'm attempting to use the gb4e package for a linguistic work I'm doing but whenever I try to even build with it included, not even using it, I get an error message saying this.
TeX capacity exceeded, sorry [parameter stack size=10000] \catcode`\noexpand\^^A

And it goes to a "graphics.sty" file for it, what could possible be the cause?

Tags:

User avatar
nlct
Posts: 276
Joined: Thu Nov 06, 2008 11:15 am

Postby nlct » Sat Nov 23, 2013 2:54 pm

You really need to provide a Infominimal working example to help find the problem. Start with:

  1. \documentclass{article}
  2.  
  3. \usepackage{gb4e}
  4.  
  5. \begin{document}
  6. \end{document}

If this doesn't produce the error, keep adding in the packages that your document loads until the error occurs, then post the sample code here.

Regards
Nicola Talbot


Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests