LaTeX forum ⇒ Generalno .bbl file generated

LaTeX specific issues not fitting into one of the other forums of this category.
User avatar
Stefan Kottwitz
Site Admin
Posts: 9416
Joined: Mon Mar 10, 2008 9:44 pm

Re: no .bbl file generated

Postby Stefan Kottwitz » Thu Sep 18, 2008 3:02 pm

Hi ashwini,

welcome to the board!
Perhaps your workaround isn't necessary. Just run bibtex btest without the extension .tex and without that renaming.

Stefan
Site admin

wang
Posts: 1
Joined: Sat Jul 18, 2009 2:06 am

Postby wang » Sat Jul 18, 2009 2:24 am

I know it's a bit too late to reply this. :oops: I encounted the same situation in Miktex and as an amateur, I found Laura's solution is probably the easiest to understand and execute. I've also found someone's solution which is similar to Ashwini's. See at http://rasmusen.org/t/2008/06/bibtex-an ... ogram.html. The thing is that when I am using texlive and bibtex under Ubuntu, no matter I type suffix(.bib) or not, it works. Weird for me. Does it have anything to do with OS file system? Can anybody explain?

sanads
Posts: 1
Joined: Fri Apr 12, 2019 4:27 pm

Postby sanads » Fri Apr 12, 2019 4:36 pm

Maybe I'm 10 years late... but I think that you just need to remove the "clean" argument from the "compiling" command.
E.g., I'm using miktex with texworks, so in "Edit"->"Preferences"->"Typesetting", under "Processing tools", I edit the command of "pdfLaTeX+MakeIndex+BibTeX" and remove the argument of "--clean".
And then, after compilation, one can find a ".bbl" file...


Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests