LaTeX forum ⇒ General\"o, german Oe in bibliogrphy

LaTeX specific issues not fitting into one of the other forums of this category.
me_here_me
Posts: 46
Joined: Mon Feb 05, 2007 5:19 pm

\"o, german Oe in bibliogrphy

Postby me_here_me » Wed Feb 28, 2007 1:28 pm

I want to display the german Oe in bibliography. Alhough \"o works fine in the paper, this thing does not work out in bibliogaphy and instead give strange results.

i have the following entry:
  1. @article{3DV:1990,
  2. author = "Karl Heinz H[b][size=18]oe[/size][/b]hne et al.",
  3. title = "3D Visualization of tomographic volume data using the generalized voxel model",
  4. year = "1990",
  5. journal = "The Visual Computer",
  6. volume = "6",
  7. pages = "28--36",
  8. }


and i want it some thing like:
  1. @article{3DV:1990,
  2. author = "Karl Heinz H[b][size=18]\"o[/size][/b]hne et al.",
  3. title = "3D Visualization of tomographic volume data using the generalized voxel model",
  4. year = "1990",
  5. journal = "The Visual Computer",
  6. volume = "6",
  7. pages = "28--36",
  8. }

Tags:

User avatar
Kris
Posts: 56
Joined: Sun Jan 14, 2007 4:04 pm

Postby Kris » Wed Feb 28, 2007 1:35 pm

Hi!

You should use

author = "Karl~Heinz H{\"o}hne and ..."

or

author = "H{\"o}hne, K.H. and ..."

I won't use et al. - it's better to type in all authors and let
BibTeX decide !

Regards
Kris

*EDIT*

A much easier solution would be to use the latin-1 input-encoding by adding

\usepackage[latin1]{inputenc}

to enable direct use of the german accents...
Wink

me_here_me
Posts: 46
Joined: Mon Feb 05, 2007 5:19 pm

Postby me_here_me » Wed Feb 28, 2007 2:57 pm

thanks a lot ..... it works:)

User avatar
Kris
Posts: 56
Joined: Sun Jan 14, 2007 4:04 pm

Postby Kris » Wed Feb 28, 2007 3:04 pm

By the way...

do You use a bib-file Editor?

If not => have a look here:

http://jabref.sourceforge.net/

Have fun!
Kris


Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests