LaTeX forum ⇒ GeneralExcel2Latex problem Topic is solved

LaTeX specific issues not fitting into one of the other forums of this category.
Posts: 16
Joined: Sat Mar 15, 2008 7:14 pm

Excel2Latex problem

Postby Florian » Mon Oct 13, 2008 11:36 pm

Dear Latex Friends,

when I use Excel2Latex, it says "Can't find project or library" after I pressed on the conversion button. The window in which the latex code should appear says "Generating Table. Please wait...", but nothing happens. Any ideas what's the problem?

Thank you and best regards,

Update: I now have found an older version of Excel2Latex. With 2.0 it works! Maybe my problem is due to some bug in version 2.1, which was just released these days. Thanks nevertheless and bye!

Posts: 4
Joined: Wed Jan 06, 2010 2:01 pm

Postby huthoos » Wed Jan 06, 2010 2:11 pm

This problem may be caused by a broken reference to REFEDIT.DLL. Excel2LaTeX.xla contains a reference to folder OFFICE12 (Office 2007). If you use the macro with Office 2003 (OFFICE11) you must fix the reference. REFEDIT.DLL is in c:\Program Files\Microsoft Office\OFFICE11\. In Excel go to Tools>Macros>Visual Basic Editor, select VBAProject (Excel2LaTeX.xla) in Project Explorer, then go to Tools>References and uncheck MISSING:Ref Edit Control, click Browse and Open REFEDIT.DLL, then use the priority button to raise the new Ref Edit Control entry to where the MISSING entry was (click the up arrow button once and then hold Space to raise). Excel2LaTeX 2.1 works for me, I'm using Office 2003 on Windows Server 2003.

Posts: 1
Joined: Fri Oct 08, 2010 1:35 pm

Postby siepo » Fri Oct 08, 2010 1:38 pm

With me it worked fine without messing with priority (xp, excel2003)

Posts: 4
Joined: Wed Jan 06, 2010 2:01 pm

Postby huthoos » Sat Nov 20, 2010 2:59 pm

siepo wrote:With me it worked fine without messing with priority (xp, excel2003)

Do you mean that you had to fix the reference but not the priority?

Posts: 1
Joined: Sun Jan 22, 2012 7:49 pm

Postby darelj » Sun Jan 22, 2012 7:54 pm

I had the same problem and believe it or not - formatting my C: partition and reinstalling windows has solved this problem. Not really a good solution, but it worked for me!

Posts: 1
Joined: Mon Jan 23, 2012 12:00 pm

Postby betrieb » Mon Jan 23, 2012 1:14 pm

I had the same problem with Excel2Latex 3.0 using XP prof office 2003. The solution of huthoos worked for me fine. Wish I had come across Excel2Latex earlier.. Its a great tool :)

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests