LaTeX forum ⇒ Text FormattingLine indentation not coming correctly

Information and discussion about LaTeX's general text formatting features (e.g. bold, italic, enumerations, ...)
ujur007
Posts: 9
Joined: Mon May 04, 2020 11:58 am

Line indentation not coming correctly

Postby ujur007 » Tue Jul 21, 2020 5:57 pm

Hello people,

I am new to latex and having some problems in indentation of lines. It should be a simple answer but I don't know what to search for it?

As you can see in the attached picture, The lines of my paraghraph are not ending at some place but they are finidhing long words and then start a new line. The problem is only when there are long words. otherwise it is okey.
Attachments
forum.png
forum.png (26.5 KiB) Viewed 342 times

Bartman
Posts: 150
Joined: Fri Jan 03, 2020 2:39 pm

Postby Bartman » Wed Jul 22, 2020 7:09 pm

That looks to me like identifiers of functions or methods of a programming language, for which you can use inline source code. In his answer, karlkoeller shows how to define possible line breaks in a sequence of letters.

If that doesn't help, then you should add a Infominimal working example that reproduces the problem.

ujur007
Posts: 9
Joined: Mon May 04, 2020 11:58 am

Postby ujur007 » Thu Jul 23, 2020 7:03 pm

Nope, that is not only the case that I have coding words than my lines are not rightly aligned BUT also in case where I have long words at the end of the line then they should finish with "-". But they are not!


Return to “Text Formatting”

Who is online

Users browsing this forum: Bing [Bot] and 6 guests