LaTeX forum ⇒ Text Formattingstarting from scratch with atom Topic is solved

Information and discussion about LaTeX's general text formatting features (e.g. bold, italic, enumerations, ...)
ExecutorElassus
Posts: 91
Joined: Wed Sep 07, 2011 3:14 pm

starting from scratch with atom

Postby ExecutorElassus » Tue Mar 20, 2018 5:25 pm

it's worth mentioning that invoice.sty (which is what I assume is being invoked by \usepackage) doesn't look like it's been updated since 2011. I can compile the document without error if I also comment out '\usepackage{invoice}'.

Could it be that the issue is the invoice package being … *counts, mutters "holy crap" to self* … seven years old?

Cheers,

Tags:

User avatar
Johannes_B
Site Moderator
Posts: 4138
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Tue Mar 20, 2018 5:28 pm

Yes, look at my edit above. Or have a look at https://tex.stackexchange.com/questions ... 1122#61122 which is from 2012.
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.

ExecutorElassus
Posts: 91
Joined: Wed Sep 07, 2011 3:14 pm

Postby ExecutorElassus » Tue Mar 20, 2018 5:53 pm

update: It turns out that the invoice package is, indeed, super-old and was the source of my problems. Telling atom instead to \usepackage{invoice2} allowed me to get my MWE (and by extension, the more complicated version I've been working on) to compile correctly.

Now I can get back to the more fundamental task of migrating everything to 1) use the local texlive installation, and 2) have my large project (a doctoral dissertation) as .tex files instead of using Lyx as I was when I started down this rabbit-hole.

thanks for the help!

EE


Return to “Text Formatting”

Who is online

Users browsing this forum: No registered users and 2 guests