LaTeX forum ⇒ Text Formattingthe text "fi" not occurring in paragraphs

Information and discussion about LaTeX's general text formatting features (e.g. bold, italic, enumerations, ...)
Rahul
Posts: 29
Joined: Wed Jul 24, 2013 10:07 am

the text "fi" not occurring in paragraphs

Postby Rahul » Sat Aug 03, 2013 4:54 am

Hi,
The text "fi" is not occurring in the pdf generated by Mitex.
Like the words "first","filtering",etc.
Also "ff" not occurring in "offset".
Please Help.

Tags:

User avatar
Johannes_B
Site Moderator
Posts: 4143
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Sat Aug 03, 2013 9:41 am

Can you please try to make a minimal working example? Remember to use the code button.
We don't know which font you are using, which engine, which fontencoding, just nothing. We need more information. You should be aware of that by now.
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.

User avatar
cgnieder
Site Moderator
Posts: 1990
Joined: Sat Apr 16, 2011 7:27 pm

Postby cgnieder » Sat Aug 03, 2013 10:06 am

Rahul wrote:Hi,
The text "fi" is not occurring in the pdf generated by Mitex.
Like the words "first","filtering",etc.
Also "ff" not occurring in "offset".
Please Help.


You mean »MiKTeX«, right? However, I don't think this is relevant for the question. It sounds like you're using a font that is missing the fi and ff ligatures. But without a Infominimal working example it's hard to be sure.

Regards
site moderator & package author

User avatar
Stefan Kottwitz
Site Admin
Posts: 9563
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Sat Aug 03, 2013 2:20 pm

A consequence of Clemens answer would be either to change the font or to disable the ligatures, for example using microtype:

  1. \usepackage{microtype}
  2. \DisableLigatures{encoding = *, family = * }


Stefan
LaTeX.org admin


Return to “Text Formatting”

Who is online

Users browsing this forum: No registered users and 3 guests