LaTeX forum ⇒ Text FormattingSuppress Footnote Rule and Number Topic is solved

Information and discussion about LaTeX's general text formatting features (e.g. bold, italic, enumerations, ...)
lynnlee
Posts: 50
Joined: Fri Jan 04, 2013 10:15 am

Suppress Footnote Rule and Number

Postby lynnlee » Mon Jan 14, 2013 3:33 pm

Hello LaTeX Community,

I am trying to format the footnotes. when I write \footnote, the footnote is produced with a line to separate it from texts.

But if I want to make the separate line disappear, which code should I use?

And how to suppress the automatically generated number for footnote?


Thank you.
Lynn

User avatar
Stefan Kottwitz
Site Admin
Posts: 9019
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Mon Jan 14, 2013 3:44 pm

Hi Lynn,

you could use the footmisc package, which provides some features for customizing the footnote layout. For example, you can suppress the separation line via the norule option:

  1. \usepackage[norule]{footmisc}


Regarding suppressing the number: do you mean in the footer or in the text? Would you like to replace it, or live without a possibility for referencing, i.e. without knowing which footnote belongs to which text part?

Stefan
Site admin

lynnlee
Posts: 50
Joined: Fri Jan 04, 2013 10:15 am

Postby lynnlee » Tue Jan 15, 2013 3:37 pm

Thank you, Stefan.

Sorry about confusion.
If there is only one footnote, I really do not need to number it. Then, how to replace it with other marks(both in text and footer)?

Lynn

User avatar
Stefan Kottwitz
Site Admin
Posts: 9019
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Tue Jan 15, 2013 4:23 pm

Just have a look at the documentation, which I linked above.

You could use the symbol and perpage options:

  1. \usepackage[norule,symbol,perpage]{footmisc}


Stefan
Site admin

lynnlee
Posts: 50
Joined: Fri Jan 04, 2013 10:15 am

Postby lynnlee » Wed Jan 16, 2013 12:20 pm

That solved perfectly. Thank you, Stefan.

Lynn

DLetlonkane79
Posts: 2
Joined: Thu Jul 05, 2018 4:23 pm

Postby DLetlonkane79 » Fri Jul 06, 2018 12:15 pm

How can I solve the error that miktex couldn't connect to server? I want to updates packages such as footmisc.


Return to “Text Formatting”

Who is online

Users browsing this forum: No registered users and 6 guests