LaTeX forum ⇒ LEdSpell check does not work

Information and discussion about LEd, an integrated LaTeX environment for Windows
Posts: 3
Joined: Thu Apr 22, 2010 12:42 pm

Spell check does not work

Postby Kornel » Thu Apr 22, 2010 12:49 pm


I'm writing my thesis using the memoir class / template. Unfortunately the spell check does not work. The thing is, while editing a simple led project with only one .tex document, then the spell checker works perfectly. But while I'm working on my thesis, I can't run the spell checker. It does start, I got the message telling me eveything's well typed, but that's not the case.

I'm using LEd build 0.536501, Windows Vista 32bit.

How can I fix this? Any ideas?


Posts: 6
Joined: Thu Mar 11, 2010 3:19 pm

Postby AP » Thu Apr 22, 2010 1:04 pm

First make sure you have defined a main dictionary in the the Project Options (Ctrl+J).

However, this might not solve the problem, which is present with LEd version 0.536501. What worked for me, however, was to download an older version of LEd and copy the files from the "Dictionaries" folder over to the new version of LEd.

Posts: 3
Joined: Thu Apr 22, 2010 12:42 pm

Postby Kornel » Thu Apr 22, 2010 1:17 pm

Ok, looks like I've found the solution.

    I granted all privileges to my user on C:\Program Files\LEd
    Changed project language via Project Options to some other language
    Changed back to the desired langauge

That's what worked for me. I think the the privileges thing was necessary, since I've been switching languages before, and it didn't change anything.


Return to “LEd”

Who is online

Users browsing this forum: No registered users and 2 guests