LaTeX forum ⇒ DevelopmentTeXnicCenter 2.0 Alpha 1 - Issues

Information and discussion about the TeXnicCenter development. This is the place to go for TeXnicCenter core and wizard developers.
sanji
Posts: 9
Joined: Sat Oct 24, 2009 6:20 pm

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Postby sanji » Wed Dec 16, 2009 2:18 pm

Under options I set quote replacement to „ (201E) and “ (201C), but then in the editor (UTF8) I get the result as attached.
Attachments
quotesi.png
quotesi.png (770 Bytes) Viewed 4278 times

steinchen
Posts: 21
Joined: Thu Oct 29, 2009 12:18 pm

Postby steinchen » Thu Dec 17, 2009 11:34 pm

Test report:

Just tried this newest version after a clean windows 7 Ultimate installation.

Error:
Setup was unable to creat the directory
"C:\Users\myusername\AppData\Local\Temp\is-IK94D.tmp

Error 5: Access denied.

sanji
Posts: 9
Joined: Sat Oct 24, 2009 6:20 pm

Postby sanji » Sat Dec 19, 2009 3:15 pm

Some minor bugs:

After a restart from hibernation (on Win7 Pro x64) TXC loses its window title bar and appearance color (I had Office 2007 silver):

Image

fiktor
Posts: 1
Joined: Mon Apr 12, 2010 3:58 pm

Postby fiktor » Mon Apr 12, 2010 4:08 pm

Sergiu wrote:Correct, we have bookmark view instead which is more flexible, though not quite finished.


So in version 1 there was a possibility to get to the place you need in a few keystrokes (Alt+0-9, but also you need to press Ctrl+0-9 at some time to mark the place you want to reach). Will TeXnicCenter 2.0 allow for such a fast document navigation between a few locations as 1.0 did? Probably through adding a macro or through this "more flexible bookmark view", probably in a bit different way but with a few keystrokes and without a mouse.


Return to “Development”

Who is online

Users browsing this forum: No registered users and 1 guest