LaTeX forum ⇒ GeneralNo PDF Preview Generated during compiling

General information and discussion about TeXnicCenter
naveen1407
Posts: 1
Joined: Thu Mar 27, 2014 5:22 pm

No PDF Preview Generated during compiling

Postby naveen1407 » Thu Mar 27, 2014 5:28 pm

Hello people..
I have been using TexnicCenter with Miktex for quite some time now.... And recently, I reinstalled my OS and configured TexnicCenter with Sumatra pdf for forward and inverse search.....
The problem now is that, when i compile the tex file, it is getting compiled and texniccenter gives the result as "x" no pages have been produced...
But there is no preview...

But when i hit the F5 button, the document opens in sumatra pdf and the forward search n inverse search works perfectly.. !

Hope I am clear... If anybody has any idea about this, it would be really grateful.. as i have to start typing my thesis....


thank you all

Tags:

hugovdberg
Posts: 133
Joined: Sat Feb 25, 2012 6:12 pm

Postby hugovdberg » Thu Mar 27, 2014 6:50 pm

What shortcut do you use to build the output? I don't have TeXnicCenter at hand right now so I'm not entirely sure the following shortcuts are correct, but they are assigned something like this:

  • F7: Build output
  • CTRL+F7: Build current file
  • F5: View output
  • CTRL+F5: Build output and view output
Ubuntu 13.10 + Tex Live 2013 + Texmaker / Windows 7 Pro + MikTex 2.9 + TexnicCenter / Android 4.3 + TexPortal + DroidEdit


Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests