LaTeX forum ⇒ GeneralIncompatible Language File after Upgrade

General information and discussion about TeXnicCenter
mpwyn
Posts: 1
Joined: Wed Dec 04, 2013 12:52 pm

Incompatible Language File after Upgrade

Postby mpwyn » Wed Dec 04, 2013 1:02 pm

I upgraded TeXnicCenter (TXC) from a very old version to the current stable version (2.02). Everything works fine except that I get the following error message when I start the program.
The language file for the selected language is not compatible with this version of TeXnicCenter. The default language (English) will be used instead.

I'd like to use the German version.

I'd appreciate it if someone could point me in the right direction how to get rid of this message.

Thanks!

Tags:

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest