LaTeX forum ⇒ Texmaker and TeXstudioSyncTeX Compiler Option not recognized

Information and discussion about Texmaker, an integrated LaTeX environment for several platforms, and the related TeXstudio
MRC
Posts: 2
Joined: Wed Feb 26, 2014 1:36 pm

Re: SyncTeX Compiler Option not recognized

Postby MRC » Fri Feb 28, 2014 2:45 pm

sorry about that.

running the cmd and asking for the pdflatex --version command you required I got the following result:

MiKTeX-pdfTeX 2.9.4902 <1.40.14> <MiKTeX 2.9 64-bit>


Plus, running any document on TeXMaker, in the LOG FILE box, it says:

This is pdfTeX, Version 3.1415926-2.5-1.40.14 (MiKTeX 2.9 64-bit) (preloaded format=pdflatex 2014.2.28)

I've tried to re-install MiTeX and re-install TexMaker, but still it doesn't work.

Thank you.

Tags:


Return to “Texmaker and TeXstudio”

Who is online

Users browsing this forum: No registered users and 2 guests