LaTeX forum ⇒ KileKeyboard Shortcuts Disabled and Search Not Working

Information and discussion about Kile, an integrated LaTeX environment for Linux KDE
swagatopablo
Posts: 16
Joined: Sun Mar 25, 2012 10:57 am

Keyboard Shortcuts Disabled and Search Not Working

Postby swagatopablo » Tue Jan 01, 2013 9:31 am

I am using Kile 2.1.0 on Linux Mint 13 platform (if that's important) and have okular set as my default dvi/ps viewer. I am having two minor issues and even after consulting the kile documentation, unable to find answer.

1) The keyboard shortcuts for quick preview- Ctrl+Alt+P,S or Ctrl+Alt+P,E are not working. But shortcuts for compilation, like Alt+2 or Alt+4 are working fine. As a side issue, when I see Ctrl+Alt+P,S, I press the Ctrl key, holding that, I press Alt, then holding both, I press P and then S (releasing P but not Ctrl+Alt). Is that the right way to do it? Or there is some issue with kile configuration?

2) The forward and inverse search between Kile and Okular is not working. I am supposed to set some option as modern as pointed out in the Kile documentation. But can't find the suitable option. I give a screenshot of the options window below. Advice me please.

Screenshot.png
Screenshot.png (92.09 KiB) Viewed 2356 times
Last edited by cgnieder on Tue Jan 01, 2013 8:59 pm, edited 1 time in total.
Reason: scaled image so it can also be viewed on smaller screens

Tags:

Return to “Kile”

Who is online

Users browsing this forum: No registered users and 2 guests