LaTeX forum ⇒ LyXLYX 2.1.2.1 and Yosemite: Error converting files

Information and discussion about LyX, a WYSIWYM editor, available for Linux, Windows and Mac OS X systems.
Aljex85
Posts: 1
Joined: Fri Nov 14, 2014 1:31 pm

LYX 2.1.2.1 and Yosemite: Error converting files

Postby Aljex85 » Fri Nov 14, 2014 1:36 pm

Hi, I'm quite new to Lyx but I was using it smoothly until I updated my mac to Yosemite. Then I had to download the latest Lyx version but 'm experiencing a problem.

Basically, when I want to insert a graphic (pdf and eps) in a float element, Lyx displays an error in converting the file.

Can anyone help with this issue?

Thanks a lot

Tags:

mroddy
Posts: 2
Joined: Fri Nov 28, 2014 11:29 am

Postby mroddy » Fri Nov 28, 2014 11:33 am

I'm having this problem too. Would greatly appreciate help.

mroddy
Posts: 2
Joined: Fri Nov 28, 2014 11:29 am

Postby mroddy » Fri Nov 28, 2014 12:31 pm

Managed to fix this by reinstalling xquartz as per http://tex.stackexchange.com/questions/ ... df-package


Return to “LyX”

Who is online

Users browsing this forum: No registered users and 3 guests