LaTeX forum ⇒ LyXLyX installation aborted after the MikTex installation

Information and discussion about LyX, a WYSIWYM editor, available for Linux, Windows and Mac OS X systems.
Posts: 2
Joined: Tue Oct 29, 2013 7:13 am

LyX installation aborted after the MikTex installation

Postby ZamanX90 » Tue Oct 29, 2013 7:29 am

I have Windows 7, 32 bit operating system install in my machine. I donwloaded Lyx-2.0.6-Bundle-2 from LyX website couple of days ago. Today I tried to install it couple of times, but still No progress on it.
After extracting basic files LyX installer prompting to install MikTex choosing default options, which I did and it installed successfully,

Untitled2.png (51.1 KiB) Viewed 4877 times

after exiting the Miktex installation LyX giving the error saying that no LaTex distrbution found. then deleting extracted files but hung at removing C:Program Files\LyX 2.0

Untitled.png (67.3 KiB) Viewed 4877 times

What's the solution for this.


Posts: 1
Joined: Mon Nov 11, 2013 12:33 pm

Postby Ruiner » Mon Nov 11, 2013 12:44 pm

Exactly same problem.
Windows 7 (64bit), CZ language. Miktex installs without any problem, I can use it, it works, but Lyx is just unable to find it in its default directory ( C:\Program Files (x86)\MiKTeX ).

Site Moderator
Posts: 542
Joined: Sat Sep 01, 2012 6:38 am

Postby scottkosty » Mon Nov 11, 2013 11:26 pm

My suggestion is to post a bug report (with as much detail as possible) at

As for a work around, you might consider uninstalling everything. Then, as Administrator, install MikTeX separately (before LyX). Then install LyX.

You might also consider installing LyX 2.1beta1 (in the same way as above). ... ller-1.exe

(note that LyX 2.1beta2 was just released yesterday. My based-on-nothing guess is that there will be Windows installer for it within a week)

Please let us know if you find a fix.

Return to “LyX”

Who is online

Users browsing this forum: No registered users and 3 guests