LaTeX forum ⇒ Otherssymbol _ZdlPvm version Qt_5 not defined in file libQt5Core.so.5 Topic is solved

Information and discussion about other TeX distributions not listed above; installation, administration; field reports
esthercamilo
Posts: 1
Joined: Sun Oct 13, 2019 7:45 pm

symbol _ZdlPvm version Qt_5 not defined in file libQt5Core.so.5

Postby esthercamilo » Sun Oct 13, 2019 7:52 pm

I installed Textmaker on Debian10 using:
Code: [Select all] [Expand/Collapse] [Download] ({untitled.tex})
  1. sudo apt-get install texmaker


When I execute the software, I get this error:
Code: [Select all] [Expand/Collapse] [Download] ({untitled.tex})
  1. texmaker: relocation error: /usr/lib/platforms/../../lib/libQt5XcbQpa.so.5: symbol _ZdlPvm version Qt_5 not defined in file libQt5Core.so.5 with link time reference


Any Idea what is wrong.

User avatar
Ijon Tichy
Posts: 132
Joined: Mon Dec 24, 2018 10:12 am

Postby Ijon Tichy » Mon Oct 14, 2019 10:12 am

Seems to a an incompatibility of the used Qt5 library and the new installed texmaker. You should send a bug report to the Debian maintainer of texmaker.


Return to “Others”

Who is online

Users browsing this forum: No registered users and 2 guests