LaTeX forum ⇒ TeX Live and MacTeXlatexmk's strange behaviour ...

Information and discussion about TeX Live distribution for all platforms (Windows, Linux, Mac OS X) and the related MacTeX: installing, updating, configuring
thanaset
Posts: 1
Joined: Thu May 03, 2018 10:24 am

latexmk's strange behaviour ...

Postby thanaset » Thu May 03, 2018 12:18 pm

Hello.

I upgraded TeX Live on both of my Windows 10 machines to TeX Live 2018 yesterday. Something strange happened and has bugging me since.

On one of my machines, I can run latexmk via the latextools package on Sublime without any issue. On the other machine, however, running latexmk via Sublime results in the following error message: Could not read log file ...

At command prompt, entering C:\>latexmk -v returns nothing. On the other machine, however, entering the same command at command prompt returns the version number. I am not sure what causes the issue on one machine but not the other.

I now use MiKTeX on both machines as I need to continue with my work but would really like to know what happened. Any thoughts will be much appreciated.

Tan.

User avatar
Stefan Kottwitz
Site Admin
Posts: 9156
Joined: Mon Mar 10, 2008 9:44 pm

Postby Stefan Kottwitz » Sat Jun 23, 2018 11:45 am

Hi Tan,

welcome to the forum!

Did you find a solution? Do you get any other message or do you get a .log file, that you could post here, as attachment? The "Attachments" link is below the text edit field, when writing a post. Or perhaps give clear instructions, how to reproduce the error with TeX Live 2018 on another system. I did not see how, so I could not post an answer.

Thanks,

Stefan
Site admin


Return to “TeX Live and MacTeX”

Who is online

Users browsing this forum: No registered users and 2 guests