LaTeX forum ⇒ TeX Live and MacTeXFont not found on a dual-boot texlive installation

Information and discussion about TeX Live distribution for all platforms (Windows, Linux, Mac OS X) and the related MacTeX: installing, updating, configuring
5au1
Posts: 5
Joined: Wed May 01, 2013 11:14 pm

Font not found on a dual-boot texlive installation

Postby 5au1 » Mon Jul 08, 2013 4:31 am

I have a Texlive 2013 installation shared between Debian and Windows 7. I did this in the following way:
1) first running the installer from Debian (choosing both architectures)
2) changing the folder's name so I wouldn't overwrite it when I ran the installer from windows and
3) finally replacing the folder with the one created in the first step.

This has worked fine in the past except that now that I'm learning more about changing fonts I came across a problem. When trying to select a different font with the fontspec package/command (for example the augie font) it runs with no problem on Debian but on Windows I got the following error:

  1. The font "Augie" cannot be found \fontspec{Augie}


I should have mentioned that most of the time I work on Debian and thus most, if not all, the packages were installed from that system, nevertheless on windows I have ran all the commands required to keep the database updated, that is, mktexlsr, udpmap-sys and fmtutil-sys --all but the error persists.

Looking at the texlive documentation I came across the w32client script but for some reason it doesn't work. When I run the bat file I get the error:
  1. PATH=<null>
  2. the syntax of the command is incorrect


I have tried other things like reinstalling texlive from windows, running all the commands as an administrator, but nothing seems to work.

Tags:

Return to “TeX Live and MacTeX”

Who is online

Users browsing this forum: No registered users and 1 guest