Search found 155 matches

by Singularity
Sat Mar 05, 2016 10:38 pm
Forum: Graphics, Figures & Tables
Topic: Found file is reported not found Topic is solved
Replies: 1
Views: 1214

Found file is reported not found Topic is solved

The following code includes a .JPG file. The output includes the file correctly, but displays the file name next to it and the build output says "LaTeX Warning: File `Review Test 1 Limits.JPG' not found on input line 6. But the file was found, and included. How do I fix this warning? \documentc...
by Singularity
Sun Nov 22, 2015 8:16 pm
Forum: Graphics, Figures & Tables
Topic: Fitting a multirow tabular cell with rotated text
Replies: 0
Views: 2629

Fitting a multirow tabular cell with rotated text

I'm trying to get the "Degree" cell with the rotated text to expand to fit the text, but with no luck. I've tried \hspace, \vspace, and the following ~\hspace\baselineskip which I got from here . I also tried using [origin=c], suggested here . I've tried commenting out my parindent and par...
by Singularity
Sun Nov 15, 2015 6:31 pm
Forum: Graphics, Figures & Tables
Topic: Why the broken vertical bar in the right of my table? Topic is solved
Replies: 2
Views: 2812

Re: Why the broken vertical bar in the right of my table? Topic is solved

IOW, \hline does not need a newline. You're right, there are vertical cell spacing commands in the tabularx class which would be better, but I just went with this solution (I also got the column definition working). \documentclass[fleqn,addpoints ,answers ]{exam} \usepackage{amsfonts,amsmath,amssymb...
by Singularity
Sun Nov 15, 2015 3:28 am
Forum: Graphics, Figures & Tables
Topic: Why the broken vertical bar in the right of my table? Topic is solved
Replies: 2
Views: 2812

Why the broken vertical bar in the right of my table? Topic is solved

The rightmost vertical bar in my table is broken (see attachment). Why? MWE.pdf \documentclass[fleqn,addpoints ,answers ]{exam} \usepackage{amsfonts,amsmath,amssymb,amsthm,mathtools,commath} \usepackage{tabularx} \usepackage{multicol} % For working in multiple columns \usepackage{array} % Provides f...
by Singularity
Sat Oct 31, 2015 11:01 pm
Forum: Graphics, Figures & Tables
Topic: Unit circle sans labels
Replies: 2
Views: 5200

Unit circle sans labels

Do they have a search button there? I couldn't find it.

I'm seeking a template for a unit circle, but without any labels (so I can give my students a quiz). I can find plenty of pictures of the unit circle with labels.

Even better would be if I could set and clear the labels at will.
by Singularity
Sat Oct 17, 2015 12:04 am
Forum: General
Topic: Why "undefined controls sequence"? Topic is solved
Replies: 2
Views: 2164

Re: Why "undefined controls sequence"? Topic is solved

Yes, you're right. I forgot about that (I should have searched).
TY.
by Singularity
Fri Oct 16, 2015 11:24 pm
Forum: General
Topic: Why "undefined controls sequence"? Topic is solved
Replies: 2
Views: 2164

Why "undefined controls sequence"? Topic is solved

I have a standard preamble that I use to make my exams. For exam 2, I just delete the content and add new questions and solutions. I add the solutions using a new command \sol that I define with \newcommand{\sol}[1]{\begin{solution} #1 \end{solution}\vspace{\stretch{1}}\droppoints} I haven't changed...
by Singularity
Tue Sep 29, 2015 1:51 am
Forum: Math & Science
Topic: How do you reliably bold math
Replies: 5
Views: 36533

Re: How do you reliably bold math

The solution to using \bm inside of \nicefrac is time consuming. BTW, someone posted an even better answer somewhere (that I don't remember and can't find). Also, \bm it doesn't work at all \sec and \csc and who knows what else. I'm aware of the difference between, say $\bm{x}$ and $x$. But I'm writ...
by Singularity
Sun Sep 27, 2015 10:37 pm
Forum: Graphics, Figures & Tables
Topic: What's wrong with my table? Topic is solved
Replies: 2
Views: 2483

What's wrong with my table? Topic is solved

What's wrong with my table? The build process just hangs and never gives me an error (so I can't even investigate myself). Even if I comment all but the first line of the table, I still get a "misplaced alignment tab character" error. \documentclass[14pt,fleqn,reqno]{extarticle} \usepackag...

Go to advanced search