Search found 5 matches

by Ede_123
Fri Aug 19, 2011 9:00 pm
Forum: MiKTeX and proTeXt
Topic: pdfcrop: The Perl script could not be found.
Replies: 3
Views: 16924

Re: pdfcrop: The Perl script could not be found.

The bug has been fixed. The fix will be made available with the
next update cycle. You can watch the MiKTeX project page
for further information on the next update.

(From http://sourceforge.net/tracker/?func=de ... tid=110783)
by Ede_123
Thu Aug 18, 2011 9:15 pm
Forum: MiKTeX and proTeXt
Topic: pdfcrop: The Perl script could not be found.
Replies: 3
Views: 16924

Re: pdfcrop: The Perl script could not be found.

Update: Ok, I successfully broke pdfcrop on my laptop were it used to work before. What I did was an update of MikTeX today. Yesterday everything worked ok... Is there somebody who could assist me in locating the origin of the problem? Since I'm not too familiar with the internal structure of LaTeX...
by Ede_123
Thu Aug 18, 2011 2:33 pm
Forum: MiKTeX and proTeXt
Topic: pdfcrop: The Perl script could not be found.
Replies: 3
Views: 16924

pdfcrop: The Perl script could not be found.

Hi, I have a problem concerning pdfcrop. When I call pdfcrop from commandline I get the following error: D:\>pdfcrop pdfcrop: The Perl script could not be found. pdfcrop: Data: scripts/pdfcrop/perl/pdfcrop.pl I'm using Windows7 x64, Miktex 2.9 (x86) and I installed Active Perl (x86). The following f...
by Ede_123
Tue Jan 25, 2011 11:49 pm
Forum: Texmaker and TeXstudio
Topic: Settings for German Quotation Marks Topic is solved
Replies: 1
Views: 4449

Re: Settings for German Quotation Marks Topic is solved

Ok, I found a solution on my own. Not quite straightforward in my opinion, but here you go: Chose "Options -> Configure TexMakerX -> Shortcuts" Under "Editor -> Special Key Replacement" you'll find a replacement for the "-Key which you can customize the way you need it.
by Ede_123
Tue Jan 25, 2011 7:50 pm
Forum: Texmaker and TeXstudio
Topic: Settings for German Quotation Marks Topic is solved
Replies: 1
Views: 4449

Settings for German Quotation Marks Topic is solved

Hi,

I want to replace the French quotation marks (»«, LaTeX code "> and "< , inserted by default) with the German ones („“, LaTeX code "` and "').

I don't know if I just don't see a corresponding option or if it really isn't there.

Is this possible?

Thanks
Ede

Go to advanced search