Search found 7 matches

by peternaaijen
Thu Sep 26, 2013 1:39 pm
Forum: General
Topic: Forward and inverse Search Topic is solved
Replies: 4
Views: 7142

Re: Forward and inverse Search Topic is solved

Starting TeXnicCenter (TXC), pressing Alt+F7 and starting the wizard to rebuild the profiles would have been much easier and faster. I don't think that migrating from 32bit to 64bit for MiKTeX makes the difference. Thorsten Trust me, I tried that before going for the rigourous approach. Some build ...
by peternaaijen
Wed Sep 25, 2013 7:29 pm
Forum: General
Topic: Forward and inverse Search Topic is solved
Replies: 4
Views: 7142

Re: Forward and inverse Search Topic is solved

Problem solved uninstalling both MiKTeX 2.9 (32 bit) and TeXnicCenter 2.0 (64 bit). I installed MiKTeX 2.9 (64 bit) and TeXnicCenter 2.0 (64 bit), choosing all default options during installation. Everything works like a charm now, no build settings adapted.
by peternaaijen
Wed Sep 25, 2013 4:56 pm
Forum: General
Topic: Forward and inverse Search Topic is solved
Replies: 4
Views: 7142

Forward and inverse Search Topic is solved

Hi, just installed TXC 2.0 (64bit) and Sumatra 2.3.2 on Windows 7. Despite having tried all suggestions in http://latex-community.org/forum/viewtopic.php?f=31&t=22586 and http://latex-community.org/forum/viewtopic.php?f=31&t=22293, I can't get the forward and inverse search working properly ...
by peternaaijen
Thu Jun 03, 2010 11:42 pm
Forum: MiKTeX and proTeXt
Topic: on-the-fly package installation doesn't work
Replies: 10
Views: 31185

Re: on-the-fly package installation doesn't work

yes, I agree. I'll just install all packages listed in the package manager and stop whining. cheers, P
by peternaaijen
Thu Jun 03, 2010 11:27 am
Forum: MiKTeX and proTeXt
Topic: on-the-fly package installation doesn't work
Replies: 10
Views: 31185

Re: on-the-fly package installation doesn't work

thanks again for the reaction. it seems indeed that this particular package couldn't be installed on the fly. however, when trying to use quite a few other uninstalled packages, a new problem appeared: the famous "GUI framework cannot be initialized" error message. I already followed the i...
by peternaaijen
Wed Jun 02, 2010 5:25 pm
Forum: MiKTeX and proTeXt
Topic: on-the-fly package installation doesn't work
Replies: 10
Views: 31185

Re: on-the-fly package installation doesn't work

thanks Joseph but yes, it should be known as it is in the list shown by the Miktex package manager. (the problem occurs with all uninstalled packages so far, actually this one is just to demonstrate the problem, don't need it at all.)
by peternaaijen
Wed Jun 02, 2010 5:09 pm
Forum: MiKTeX and proTeXt
Topic: on-the-fly package installation doesn't work
Replies: 10
Views: 31185

on-the-fly package installation doesn't work

hi, I'm using Miktex 2.8 and TeXnicCenter as editor on a windows XP machine. (installed the whole system recently by the using ProteXt.) In the Miktex settings I chose 'yes' at 'Install missing packages on-the-fly'. However, when attempting to use an uninstalled package in my code, instead of instal...

Go to advanced search