Search found 6 matches

by AP
Thu Oct 21, 2010 10:35 am
Forum: General
Topic: Is there a way of linking equations to a different tex file?
Replies: 5
Views: 1633

Re: Is there a way of linking equations to a different tex f

The simplest solution is that you define the recurring fragments as commands: \newcommand{\codeA}{Here comes my code}. The second option is that you define the different fragments in a dedicated files and include them with \input{codeA}. There are also possibilities to do this with if-else statement...
by AP
Mon May 10, 2010 4:48 pm
Forum: Page Layout
Topic: blank page
Replies: 2
Views: 1324

Re: blank page

\cleardoublepage might do the trick.
I am using fancyhdr package to configure my page layouts, but it might be an overkill for what you have in mind.
by AP
Thu Apr 22, 2010 1:04 pm
Forum: LEd
Topic: Spell check does not work
Replies: 2
Views: 5887

Re: Spell check does not work

First make sure you have defined a main dictionary in the the Project Options (Ctrl+J). However, this might not solve the problem, which is present with LEd version 0.536501. What worked for me, however, was to download an older version of LEd and copy the files from the "Dictionaries" fol...
by AP
Tue Apr 13, 2010 10:28 am
Forum: LEd
Topic: LED crash when compiling, version .53 build 6501
Replies: 1
Views: 3402

Re: LED crash when compiling, version .53 build 6501

How does LEd crash? Does it show an crash message, but continue working in the background, or does it automatically close the window?
by AP
Tue Apr 13, 2010 10:26 am
Forum: LEd
Topic: tikz problems with LEd built in viewer
Replies: 1
Views: 3153

Re: tikz problems with LEd built in viewer

Try setting
\def\pgfsysdriver{pgfsys-dvipdfm.def}
before
\include{tikz}
by AP
Thu Mar 11, 2010 3:24 pm
Forum: LEd
Topic: Dvi viewer only showing blue squares Topic is solved
Replies: 18
Views: 33912

Re: Dvi viewer only showing blue squares Topic is solved

I have/had the same problem. Interestingly sometimes my previewer works, sometimes LEd crashes. However, what I have found out might work for you as well: 1. Follow the instructions by CeoN http://www.latex-community.org/forum/viewtopic.php?f=39&p=30398#p29124 2. Try compiling to DVI. 3. If LEd ...

Go to advanced search