Search found 9 matches

by sanji
Sat Jan 23, 2010 3:24 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 2 (Build 1071) Issues
Replies: 35
Views: 28886

Re: TeXnicCenter 2.0 Alpha 2 (Build 1071) Issues

Quote replacement issue is still there in build 1091:
viewtopic.php?p=27748#p27748
by sanji
Sat Dec 19, 2009 3:15 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Some minor bugs:

After a restart from hibernation (on Win7 Pro x64) TXC loses its window title bar and appearance color (I had Office 2007 silver):

Image
by sanji
Wed Dec 16, 2009 2:18 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Under options I set quote replacement to „ (201E) and “ (201C), but then in the editor (UTF8) I get the result as attached.
by sanji
Thu Oct 29, 2009 9:05 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Problem fixed. TeXnicCenter will respect the above group policy not only for recent documents but also recent projects. Thanks! I think I know why it compiled without errors in the other user account: I created the other account just (be)for(e) the compilation and after I installed the Windows 7 SD...
by sanji
Wed Oct 28, 2009 8:18 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Oh yes, thank you! I switched from v6.0A to v7.0 and now it compiles. :)
But I still wonder why it compiled without errors in the other user account.
by sanji
Wed Oct 28, 2009 7:19 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Well, at least we use the same version. However, I still cannot reproduce your problem. If you have a possibility to debug the application, please do so. You could also try to update to MSXML 4.0 Service Pack 2 and/or delete the following files from TXC's directory: ⋅ mfc90u.dll ⋅&nb...
by sanji
Tue Oct 27, 2009 9:47 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

I cannot reproduce the problem on a freshly installed Windows 7 Pro 64-Bit. Could you provide the exact steps that result in a crash? After installation I execute TeXnicCenter. In the task manager I see its entry for a few seconds, no window appears. After disappearing I can see an exception logged...
by sanji
Sun Oct 25, 2009 1:35 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

Sergiu wrote:You're welcome to provide a patch if you can fix the problem.

Hey,
hm, I don't even know why it ran the first time but not after a restart .
I saw your bug entry for Vista x64. I think this problem is related to that, so I'll wait for the x64 support. ;)
by sanji
Sat Oct 24, 2009 6:32 pm
Forum: Development
Topic: TeXnicCenter 2.0 Alpha 1 - Issues
Replies: 63
Views: 35419

Re: TeXnicCenter 2.0 Alpha 1 - Issues

I have Windows 7 Pro x64. On 22.10.09 I compiled TeXnicCenter 2.0.1009. It worked but after a restart it was crashing all the time. TeXnicCenter 2 alpha (2.0.1012.0) crashes too. I don't see a window, it only appears temporary in the task manager. The eventlog states: exception code: 0xc0000005 offs...

Go to advanced search