Search found 2 matches

by jakobkn
Thu Apr 25, 2013 9:29 pm
Forum: TeXworks
Topic: Input Encoding
Replies: 3
Views: 10091

Re: Input Encoding

Ah, thank you very much. I see now that I did not update the editor correctly when trying other ISO standards, and thus did not realize ISO-8859-1 = Latin1.

Adding % !TEX encoding = ISO-8859-1 to the beginning of files did the trick.
by jakobkn
Thu Apr 25, 2013 1:06 pm
Forum: TeXworks
Topic: Input Encoding
Replies: 3
Views: 10091

Input Encoding

Hello, my TeXworks installation does not offer Latin 1 encoding as an optional encoding in editor options. I would like to have this due to collaboration with other people using TeXMaker editor with latin1 encoding (æøå characters are translated into �). Does anyone know how TeXworks can be configur...

Go to advanced search