Search found 9 matches

by beamme
Sat Jul 02, 2011 9:58 am
Forum: Document Classes
Topic: beamer | Page Numbering Problem
Replies: 1
Views: 1649

Re: beamer | Page Numbering Problem

Okay I found a solution, in case other people wonder about this ;) With the package \usepackage{textpos} I had to create the titlepage like this: \begin{frame}\vspace{1cm} \begin{minipage}[b]{0.6\linewidth} \maketitle \end{minipage} \begin{textblock*}{2cm}(7cm,-5.0cm) \includegraphics[width=2cm]{fig...
by beamme
Thu Jun 30, 2011 12:52 pm
Forum: Document Classes
Topic: beamer | Page Numbering Problem
Replies: 1
Views: 1649

beamer | Page Numbering Problem

Hello, I have included a figure in my presentation's title page. However, when I use the command \setbeamertemplate{footline}[frame number] to get page numbering, the figure disappears. Is there a way to fix this? This is my code: \documentclass[xcolor=svgnames, handout]{beamer} \usecolortheme[named...
by beamme
Tue May 31, 2011 11:38 am
Forum: TeXShop
Topic: Beamer and citations
Replies: 8
Views: 75928

Re: Beamer and citations

well.. I use BibTeX, so I have a .bib file in my folder with all the latex-files. In my .tex file I have the following preamble (I don't know which of these commands are actually relevant for my problem, so I'll post them all, sorry that it's so annoyingly long): \documentclass[xcolor=svgnames]{beam...
by beamme
Tue May 31, 2011 11:27 am
Forum: MiKTeX and proTeXt
Topic: pgfcore.sty not found Topic is solved
Replies: 7
Views: 35648

Re: pgfcore.sty not found Topic is solved

Oh great! Yes I noticed that it works now, but the compilation takes really long. I had installed pgf manually, with directions I found on the internet so how do I manually deinstall it? I don't quite remember exactly what I did to install it :oops: I think I extracted a folder and put 3 subfolders ...
by beamme
Mon May 30, 2011 6:49 pm
Forum: MiKTeX and proTeXt
Topic: pgfcore.sty not found Topic is solved
Replies: 7
Views: 35648

Re: pgfcore.sty not found Topic is solved

Oh! Ok, I'll try again then. The timing couldn't be worse for me, personally ;-)

Thank you for the info!
by beamme
Mon May 30, 2011 6:15 pm
Forum: MiKTeX and proTeXt
Topic: pgfcore.sty not found Topic is solved
Replies: 7
Views: 35648

pgfcore.sty not found Topic is solved

Hello, I'm trying to get a Beamer-Presentation, which I wrote on TeXshop on a Mac, to work on my Windows 7 PC. I'm using MiKTeX 2.9 and TeXworks. At first, when I opened the .tex file in the editor I didn't get a preview at all and the error: ! LaTeX Error: File `pgfcore.sty' not found. I installed ...
by beamme
Mon May 30, 2011 11:38 am
Forum: TeXShop
Topic: Beamer and citations
Replies: 8
Views: 75928

Re: Beamer and citations

Thank you two for the help! It was indeed very easy, I just had to find "BibTeX" in a drop-down menu and execute, and then executed Latex twice, just like you said: And it works. Thank you so much! One more question: I have a nice bibliography end the end of the slide show of all the works...
by beamme
Fri May 27, 2011 11:48 am
Forum: TeXShop
Topic: Beamer and citations
Replies: 8
Views: 75928

Re: Beamer and citations

Thank you very much for your fast reply! I don't know what you mean by running BibTeX on the aux file-- how exactly do I do that? This is probably (hopefully) what's causing trouble... I tried what you did, but I still get [?] in my output. This is my code: \begin{frame}{Bibliography} \bibliographys...
by beamme
Thu May 26, 2011 1:31 pm
Forum: TeXShop
Topic: Beamer and citations
Replies: 8
Views: 75928

Beamer and citations

Hi all, I am writing a slide show with beamer, and I have to cite quite a few times different books and articles from my (huge) bibliography. So, I have a .bib file which I have dragged into the folder where my .tex file is. Now normally, like in a latex-article, I would put \usepackage{natbib} in t...

Go to advanced search