LaTeX forum ⇒ MiKTeX and proTeXtClass Installation fails

Information and discussion about MikTeX distribution for Windows and the related proTeXt: Installing, updating, configuring
gbesana
Posts: 1
Joined: Tue Nov 19, 2013 7:31 pm

Class Installation fails

Postby gbesana » Tue Nov 19, 2013 7:39 pm

I am running MiKTeX 2.9 and WinEdt 8.0 on Windows 8 (64 bits). I am trying for the first time to run a beamer file and I am running into issues.

I tried running simple example files from the beamer package with always the same results. Here is what I get when I try to pdfLaTeX as usual a file that I used to run successfully in old MiKTeX versions or any other beamer file:

This is pdfTeX, Version 3.1415926-2.4-1.40.13 (MiKTeX 2.9 64-bit)
entering extended mode
(...)

======================================================================
starting package maintenance...
installation directory: "C:\Program Files\MiKTeX"
package repository: http://bay.uchicago.edu/tex-archive/sys ... /packages/
lightweight database digest: 4ab85e12cf451ec0bb6c3eaae69a6936
going to download 2560891 bytes
going to install 336 file(s) (1 package(s))
downloading http://bay.uchicago.edu/tex-archive/sys ... tar.lzma...
2566412 bytes, 399.40 KB/Sec
visiting repository http://bay.uchicago.edu/tex-archive/sys ... ackages/...
repository type: remote package repository
loading lightweight database...
downloading http://bay.uchicago.edu/tex-archive/sys ... tar.lzma...
137358 bytes, 506.18 KB/Sec
pdflatex.exe: Windows API error 5: Access is denied.

pdflatex.exe: Data: C:\
======================================================================

! LaTeX Error: File `beamer.cls' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: cls)

Tags:

Return to “MiKTeX and proTeXt”

Who is online

Users browsing this forum: No registered users and 2 guests