LaTeX forum ⇒ Scientific Word/WorkplaceProblems with figures

Information and discussion about Scientific Word and Scientific Workplace, two commercial WYSIWYG-like editors for Windows
Ramon
Posts: 7
Joined: Sun May 22, 2011 5:29 am

Problems with figures

Postby Ramon » Sun May 22, 2011 6:05 am

Dear all,

I'm a new user of SWP, and I dont know how I should put a figure that appears in its "List of Figures". All the images that I use on my work I put it directly (copy-paste) on the document and appears on his folder like .wmf, but when I compile the document that figure doesn't appear on the "List of Figures". From other document, I pick a figure that is "iconifed" and when I put it in that document, it works for that image.

I don't put my images from FILE->IMPORT PICTURE because that make appears an error when I compile the file.

Please, I don`t know how fix this problem.

In advance, many thanks.

Ramón
Last edited by Ramon on Sun May 22, 2011 6:43 pm, edited 1 time in total.

User avatar
Stefan Kottwitz
Site Admin
Posts: 8523
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Sun May 22, 2011 12:43 pm

Hi Ramón,

welcome to the board!

Use captions or the \caption command, respectively.

Stefan
Site admin

Ramon
Posts: 7
Joined: Sun May 22, 2011 5:29 am

Postby Ramon » Sun May 22, 2011 6:24 pm

Dear Stefan, that works!, many thanks.


Return to “Scientific Word/Workplace”

Who is online

Users browsing this forum: No registered users and 1 guest