LaTeX forum ⇒ Scientific Word/WorkplaceGraphics don't appear in PDF Master Document

Information and discussion about Scientific Word and Scientific Workplace, two commercial WYSIWYG-like editors for Windows
Roula_R
Posts: 2
Joined: Wed Apr 27, 2011 5:27 pm

Graphics don't appear in PDF Master Document

Postby Roula_R » Wed Apr 27, 2011 6:01 pm

Hey,
I use SWP 5.5. on a Windows XP machine.
In the master document "Diss" the graphics from the subdocument "doc1" dont appear, when I compile the master document as a pdf.
The graphics do appear, if I compile the subdocument alone as a pdf.

I checked if it matters, if the graphics are .png or .jpg or .wmf => it does not.

I have to compile the master document as pdf, since other packages in the final document require that.

The subdocument ''doc1'' is created from the normal document "normaldocument1" via the ''import content'' in the file menu. In this normal document, the graphics are correct, if I compile them in pdf.
I also store all the graphics and documents in one directory as the master document.

But when I import the content from the normal to the subdocument, SWP creates by its own a new file (name graphic). There the path in the master document refers to. I dont want that. Or: How can I tell the master document to use the graphics in the way, they are in the normal document.

Any help is appreciated.

Thanks,
Roula_R

PS: I could not attach the figures, since only 3 attachments are allowed.
So I have the doc1.tex = subdocument1; the Diss.tex and the Diss.pdf attached. In the Diss.pdf you can see my problem.
Attachments
Diss.pdf
(2.43 KiB) Downloaded 306 times
doc1.tex
(3.1 KiB) Downloaded 222 times
Diss.tex
(3.97 KiB) Downloaded 226 times

Montag
Posts: 340
Joined: Wed Jul 15, 2009 9:25 am

Postby Montag » Wed Apr 27, 2011 9:16 pm

Hi there. I don't know what the SWP 5.5 is, but I guess it's an editor?

  1. The PDF file can't be opened. (This should be obvious because it's too small.)
  2. Since the files tell me you are German, look for "png" on this site. You should find that the file type name is to be omitted, meaning don't write ".pdf" or ".png".
OS: Win 7 64-bit LaTeX: MikTeX 2.9 64-bit Editor: TXC 1 RC1

sitex
Posts: 70
Joined: Sat May 09, 2009 12:37 pm

Postby sitex » Thu Apr 28, 2011 2:50 am

Hello,

In the SWP editor navigate to Typeset > Options and Packages, which will open a dialog box. Click the Class Options Tab and then click Modify. Locate the Quality Category and select Final.

Tom Price

Roula_R
Posts: 2
Joined: Wed Apr 27, 2011 5:27 pm

Postby Roula_R » Thu Apr 28, 2011 3:12 pm

Thank you very much for the fast response,
the hint with quality instead of default helped!
Roula_R


Return to “Scientific Word/Workplace”

Who is online

Users browsing this forum: No registered users and 2 guests