LaTeX forum ⇒ Viewers for PDF, PS, and DVILaTeX → PDF | Document in Preview (OS X) causes glitches

Information and discussion about output viewers related to LaTeX (e.g. Adobe Reader, Ghostview, YAP, ...)
User avatar
Cham
Posts: 734
Joined: Sat Apr 02, 2011 4:06 pm

LaTeX → PDF | Document in Preview (OS X) causes glitches

Postby Cham » Sun Jul 03, 2011 3:28 am

I'm creating a Book with LaTeX on OS X (Snow Leopard). Everything is working great, but I have two small glitches that annoys me when I check the PDF document in the Preview application :

  1. The page number shown in the Preview app doesn't match the page number in the PDF document (especially the i, ii, iii, iv, ... from the Frontmatter pages).
  2. Using the hyperref package, I'm yet unable to see the author's info in Preview app. Here's the code I'm using for that package :
    1. \usepackage[%
    2. unicode,
    3. colorlinks,
    4. linkcolor=black,
    5. urlcolor=red,
    6. citecolor=red,
    7. pdftitle={Title},
    8. pdfauthor={My name},
    9. pdfsubject={A small description},
    10. pdfkeywords={Some keywords},
    11. pdfproducer={pdfLaTeX},
    12. plainpages=false,
    13. pdfpagelabels
    14. ]{hyperref}
Any idea how to solve these glitches ?

synred
Posts: 6
Joined: Tue Feb 16, 2016 11:55 pm

Postby synred » Wed Feb 17, 2016 12:18 am

The glitch I have is that when ever lyx runs latex, it gets "cannot determine graphic size error". I'm using eps files so size determination should be easy.

I even tried images that used to work on Linux (I'm trying to get going on windows 10).

I see old references to this kind of problem, but no solutions.

-Traruh

synred
Posts: 6
Joined: Tue Feb 16, 2016 11:55 pm

Postby synred » Wed Feb 17, 2016 1:31 am

In 'lyx' using 'ps2pdf' option evades the problem. The 'dvi' options also work. Problem appears to be related to 'pdLatex' ...


Return to “Viewers for PDF, PS, and DVI”

Who is online

Users browsing this forum: No registered users and 1 guest