LaTeX forum ⇒ Generalempty pdf output Topic is solved

LaTeX specific issues not fitting into one of the other forums of this category.
Christopher
Posts: 7
Joined: Sat Oct 04, 2008 4:02 pm

empty pdf output

Postby Christopher » Thu Nov 19, 2009 2:08 pm

Hi,

I have a problem with creating a pdf output. I am using TeXnic Center and Adobe Reader 9.

I suspect that I defined the output profile in a wrong way. However, I cannot find my mistake. I defined the path to the executable of adobe Reader correct. The reader opens, but showns nothing, not even an empty page.

I do not get any errors, warnings in TeXnic Center.

Any suggestions?

Thanks in advance!

Cheers

User avatar
frabjous
Posts: 2064
Joined: Fri Mar 06, 2009 12:20 am
Location: Amherst, MA

Postby frabjous » Thu Nov 19, 2009 4:08 pm

Can you manually open the PDF through Adobe Reader's file menu?

(I'm not suggesting that as a solution, just a troubleshooting measure to ensure that a PDF is being produced...)

Christopher
Posts: 7
Joined: Sat Oct 04, 2008 4:02 pm

Postby Christopher » Thu Nov 19, 2009 4:31 pm

Yes, I can do that, but I would like the pdf to pop up automatically..jsut for convenience :)

User avatar
localghost
Site Moderator
Posts: 9206
Joined: Fri Feb 02, 2007 12:06 pm
Location: Braunschweig, Germany

Postby localghost » Thu Nov 19, 2009 4:43 pm

Start TeXnicCenter (TXC), press Alt+F7 and let the wizard rebuild the build profiles. Afterwards everything should work fine.


Best regards
Thorsten
Attachments
TXCwizard.png
TXC profiles window with »Wizard« button.
TXCwizard.png (18.91 KiB) Viewed 7172 times
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 42.2 (Linux 4.4.52), TeX Live 2016 (vanilla), TeXworks 0.6.1

Christopher
Posts: 7
Joined: Sat Oct 04, 2008 4:02 pm

Postby Christopher » Thu Nov 19, 2009 4:57 pm

Thank you. That solved the problem!

Vafaeimehr
Posts: 4
Joined: Fri May 25, 2012 1:53 am

Postby Vafaeimehr » Thu Jun 21, 2012 4:05 pm

Hi
I have face similar problem. I use texnic center, but have problem in generating PS file, and when I use Latex => ps => PDF, no PDF file could generated, I've double checked the respective settings in output profile, however no change has been made.
Any idea is highly appreciated.

User avatar
Stefan Kottwitz
Site Admin
Posts: 8596
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Thu Jun 21, 2012 5:26 pm

Hi Vafaeimehr,

welcome to the board!

You added a question to a problem which is more than 2 years old and which has already been marked as solved. So perhaps not many people read your question. It might be better to post a new topic regarding your specif problem. Specifically, with some detailed description, for example your .log file. Usually a problem cannot be solved with just information like "it's similar, but it doesn't work". Post code, post error messages ;) perhaps add the .log file as attachment.

Stefan
Site admin


Return to “General”

Who is online

Users browsing this forum: No registered users and 9 guests