LaTeX forum ⇒ GeneralFontconfig error: Cannot load default config file

LaTeX specific issues not fitting into one of the other forums of this category.
koleygr
Posts: 21
Joined: Fri Jul 01, 2011 11:18 pm
Location: Greece
Contact:

Fontconfig error: Cannot load default config file

Postby koleygr » Wed Apr 13, 2016 7:09 pm

Hi,

I installed texlive 2015 on windows 7 and I tried to uninstall it from E:
and install it on C: (SSD).

When I first try to uninstall it, it said something about error in uninstall
and then after many tries it shows a terminal for a moment and does not uninstall.

I have to make a project in LaTeX untill tomorrow.
Please help me uninstall it and install it again from the beggining.

PS:Before try to uninstall I had an error like:
(e:/program files/texlive/2015/texmf-dist/tex/latex/euenc/eu1lmr.fd)Fontconfig error: Cannot load default config file
E:/program files/texlive/2015/texmf-var/fonts/cache does not exist.
Kpathsea is not working.
Using Kile 2.1.0 under Ubuntu software.
\XeLaTeX: XeTeX 3.1415926-2.2-0.9995.2 (TeX Live 2009/Debian)

User avatar
Johannes_B
Site Moderator
Posts: 3551
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Wed Apr 13, 2016 10:27 pm

No idea about TeX Live in Windows, especially since you mention an error message but not tell what it is.

I hear online compilers like Overleaf and ShareLaTeX do a quite good job. Since you are on a close deadline, i wouldn't waste time on uninstalling/installing now and use one of the online compilers.
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.

koleygr
Posts: 21
Joined: Fri Jul 01, 2011 11:18 pm
Location: Greece
Contact:

Postby koleygr » Wed Apr 13, 2016 10:33 pm

Thank you for the reply

I have already metion the problem.

The problem after reinstall is:
(c:/texlive/2015/texmf-dist/tex/latex/euenc/eu1lmr.fd)Fontconfig error: Cannot load default config file
C:/texlive/2015/texmf-var/fonts/cache does not exist.
Kpathsea is not working.
Using Kile 2.1.0 under Ubuntu software.
\XeLaTeX: XeTeX 3.1415926-2.2-0.9995.2 (TeX Live 2009/Debian)

cytacc
Posts: 1
Joined: Wed May 17, 2017 4:30 pm

Postby cytacc » Wed May 17, 2017 4:32 pm

hi,I had the same problem, How did you resolve it?

User avatar
Stefan Kottwitz
Site Admin
Posts: 8460
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Wed May 17, 2017 4:37 pm

Hi cytacc,

welcome to the forum!

Can you post some details of that problem? On the one hand I guess it's not the very same as above (uninstalling TL 2015 on E: and installing on C: afterwards, Windows 7 and SSD, ... ) and on the other hand there was not much detail posted yet. Perhaps you can share your log file and other error messages.

Stefan
Site admin


Return to “General”

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests