LaTeX forum ⇒ Math & Scienceissues upgrading from LyX 1.6 to 2.1

Information and discussion about LaTeX's math and science related features (e.g. formulas, graphs).
gary macfadden
Posts: 1
Joined: Sat Feb 11, 2017 12:42 pm

issues upgrading from LyX 1.6 to 2.1

Postby gary macfadden » Sat Feb 11, 2017 12:56 pm

I use LyX to format my math class homeworks. I was using LyX 1.6 without issue on a Vista system. I bought a new Windows 10 computer and installed LyX 2.1 which was bundled with MiKTex 2.9. When I tried to open one of my old homework files it told me that amsart.ds was not installed, I also couldn't render pdf files. Where do I begin to sort through my problems?

scottkosty
Site Moderator
Posts: 489
Joined: Sat Sep 01, 2012 6:38 am

Postby scottkosty » Mon Feb 13, 2017 3:44 am

Hi Gary, and welcome!

First, it's important for you to understand that you didn't really upgrade from LyX 1.6 to 2.1. Upgrading means that on your computer where you used to have 1.6 you change to 2.1. In your case, you got a whole new computer. So it's not clear whether the problem comes from the version change in LyX, or elsewhere. I would guess that it is elsewhere. I don't know how Windows works, but search for help on installing the file you need to. As far as LyX is concerned, after you install the file just go to Tools > Reconfigure.


Return to “Math & Science”

Who is online

Users browsing this forum: No registered users and 5 guests