LaTeX forum ⇒ DevelopmentSubversion and TXC 2.0

Information and discussion about the TeXnicCenter development. This is the place to go for TeXnicCenter core and wizard developers.
ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Re: Subversion and TXC 2.0

Postby ITA793594 » Fri Mar 13, 2009 1:17 pm

Ok, i compiled it, but if i add Italain dictionary in Dictionary directory,
in option , spelling, I can't change to IT!

why!?

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Fri Mar 13, 2009 4:13 pm

The version compiled only workd on the pc it is compiled. If i copy all files in another pc, it doesn't work!

damn!

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Fri Mar 13, 2009 5:19 pm

a little error when i compile Templates.

1>Project : error PRJ0019:

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Fri Mar 13, 2009 5:48 pm

ITA793594 wrote:The version compiled only workd on the pc it is compiled. If i copy all files in another pc, it doesn't work!

damn!


Ok.. a correction: you have to install
http://www.microsoft.com/downloads/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=it
and this_
http://www.microsoft.com/DownLoads/details.aspx?familyid=D5692CE4-ADAD-4000-ABFE-64628A267EF0&displaylang=en

On the destination PC... and it is all ok!

:D

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Sat Mar 14, 2009 1:16 am

Is it normal thaht clicking in matsymbols nothing happends!?

thanks!

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Sat Mar 14, 2009 1:20 am

Developvers!? where are you!?
Is there anybody out there!?

is texniccenter a live project or not?

ITA793594
Posts: 43
Joined: Wed Mar 11, 2009 7:25 pm

Postby ITA793594 » Mon Mar 30, 2009 9:31 pm

maybe not!
ok... bye TeXnic!! it was nice to meet you!


Return to “Development”

Who is online

Users browsing this forum: No registered users and 1 guest