LaTeX forum ⇒ GeneralProblem with creation of pdf files Topic is solved

General information and discussion about TeXnicCenter
Herder
Posts: 16
Joined: Tue Aug 05, 2008 2:32 pm

Problem with creation of pdf files

Postby Herder » Tue Aug 05, 2008 2:42 pm

Hi all,

i am using texniccenter 1 Beta 7.50 with Miktex 2.7. When i try to generate a pdf file with the "latex => pdf" profile (the paths are all correctly set up), it compiles without errors but no pdf file is being generated. Can someone give me a hint towards the problem's solution? (When i use "latex => ps => pdf" it works, only problem then is graphics-handling ...)

Thanks,
Herder

User avatar
Stefan Kottwitz
Site Admin
Posts: 8457
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Tue Aug 05, 2008 3:42 pm

Hi Herder,

could you post your .log file as attachment? Perhaps we will find the cause by examining that.

Stefan
Site admin

Herder
Posts: 16
Joined: Tue Aug 05, 2008 2:32 pm

Postby Herder » Tue Aug 05, 2008 4:00 pm

I could have had a look into that myself, sorry for that. Here is, what i found in there:
!pdfTeX error: (file aebx12): Font aebx12 at 720 not found
==> Fatal error occurred, no output PDF file produced!

How do i integrate that font?

User avatar
Stefan Kottwitz
Site Admin
Posts: 8457
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Tue Aug 05, 2008 4:06 pm

Hi Herder,

it seems that you use the ae package. I would not use that any more. For T1 encoding I would use the Latin Modern font (\usepackage{lmodern}) or install the cm-super package (no font change in the document needed), that can be done by the MiKTeX package manager (MiKTeX options).

Stefan
Site admin

Herder
Posts: 16
Joined: Tue Aug 05, 2008 2:32 pm

Postby Herder » Tue Aug 05, 2008 4:24 pm

Ok, i am installing the cm-super-package at the moment. And I don't need to change anything in my docs?

User avatar
Stefan Kottwitz
Site Admin
Posts: 8457
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Tue Aug 05, 2008 4:31 pm

I would just remove those lines if they exist:
  1. \usepackage{ae}
  2. \usepackage{aecompl}

cm-super (Computer Modern fonts with T1 encoding) will be used automatically if
  1. \usepackage[T1]{fontenc}

was written.

Stefan
Site admin

Herder
Posts: 16
Joined: Tue Aug 05, 2008 2:32 pm

Postby Herder » Tue Aug 05, 2008 4:39 pm

It seems to work now. Thank you very much for your help, Stefan! :D

caglar
Posts: 1
Joined: Wed Nov 16, 2016 1:25 pm

Postby caglar » Wed Nov 16, 2016 1:41 pm

Hello,
I want to thank you. In my beamer files, I cannot create a pdf. We could not solve this problem for a long time.
This suggestion above downloading cm-super through miktex solved my problem.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests