LaTeX forum ⇒ GeneralTeXniccenter: Size of the Window at startup Topic is solved

General information and discussion about TeXnicCenter
JKheidegg
Posts: 2
Joined: Sat Jun 03, 2017 8:14 am

TeXniccenter: Size of the Window at startup

Postby JKheidegg » Sat Jun 03, 2017 8:38 am

Dear all,
this is my first post in this forum, so please be patient with me and flat out tell me if I did anything wrong.

I may encountered a bug, but I'm not sure yet and want to ask around if this happens to anybody else. I'm working with TeXnic Center 2.02 (64 bit) under a Windows 10 laptop.

At startup -- and it doesn't matter whether I start the program from the start menue, open a *.tex file from the explorer, or choose a file from the "last project" list in the start menue -- the size of the window appears to be zero. That is, all that shows up on screen is the is the top bar of the window which shows the program icon, the name of the file (if I opened any), "TeXnic Center", and the minimize, fullscreen, close symbols on the right. To set the rest I have to manually drag the window to the right size. This isn't that big of the deal, but it is quite annoying. I'm not quite sure whether this is a TeXnic Center thing or a Windows 10 thing, but TeXnic Center is the only program I had this issue with. My hunch is that it has something to do with hibernation mode, since sometimes, if I close my laptop and leave it for a while, the size of the editor window gets resetted (I guess depending on how long I leave it closed).

Any suggestions?

User avatar
Stefan Kottwitz
Site Admin
Posts: 8370
Joined: Mon Mar 10, 2008 9:44 pm
Location: Hamburg, Germany
Contact:

Postby Stefan Kottwitz » Mon Jun 05, 2017 1:33 pm

Welcome to the forum!

I did never see this reported, and I don't even find a similar behavior when I just try to google it. Perhaps indeed an Windows issue? If there's some size remembered, perhaps uninstalling and re-installing could help. I used TeXnicCenter a while ago, currently I use TeXworks.

Anyway, I wanted to say a Welcome. :-)

Stefan
Site admin

JKheidegg
Posts: 2
Joined: Sat Jun 03, 2017 8:14 am

Postby JKheidegg » Tue Jun 06, 2017 3:09 pm

Thx Stefan.

Yes, I had this very same problem earier and decided to reinstall TeXniccenter. This way I indeed got rid of it. But now (meaning, a month ago), it reappeared. So, I don't want to spend my time reinstalling over and over again.

Update: I've toyed around with the options of TeXniccenter's start menue shortcut. Under "shortcut" there is an option to choose (under "run") between "normal window", "maximized", and "minimized". The initial, and I believe, default option is "normal window". I set this option to "maximized", opened the program (and the window indeed was maximized), resized its window (with my mouse), closed it again, reset the option back to "normal window" and ta-da, everything is fine now. So it seems to be a windows thing, after all. I'll let you guys know whether this really solves the issue or not. For the moment, it seems to work.


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests