LaTeX forum ⇒ Othersfixme package does not show up as a completion in texstudio

Information and discussion about other LaTeX editors not listed above
Dolph
Posts: 1
Joined: Sat Mar 08, 2014 3:03 pm

fixme package does not show up as a completion in texstudio

Postby Dolph » Sat Mar 08, 2014 3:20 pm

I am new in this forum, so feel free to move this post if need be, since I am not familiar with the customs here. Anyway, I have a problem and hopefully someone can help me: I am using Texstudio and I want to use the Fixme package. I can actually use it, when I write something like \fxnote{something} it writes it in the file - but it won't suggest \fxnote{} when i start writing "\fx". I have forced texstudio to recognize fixme.cwl and I have made sure that I have the actual .CWL file in my folder. I have taken some screenshots to show what I have just told you, since my English isn't perfect it will hopefully help understanding my problem

w6TY5Tb.png
w6TY5Tb.png (28.83 KiB) Viewed 2130 times


(imgur link to image)

Thanks in advance, latex-comunity.org you are my last hope...
Last edited by cgnieder on Sat Mar 08, 2014 11:37 pm, edited 1 time in total.
Reason: uploaded picture to latex-community server (this is preferable to external links)

Tags:

User avatar
Johannes_B
Site Moderator
Posts: 3587
Joined: Thu Nov 01, 2012 4:08 pm

Postby Johannes_B » Sat Mar 08, 2014 10:19 pm

Googling brought me to TeX.SX.
Please try the suggestion.
The smart way: Calm down and take a deep breath, read posts and provided links attentively, try to understand and ask if necessary.


Return to “Others”

Who is online

Users browsing this forum: No registered users and 1 guest